Browser IssuesSupport


Last Updated:

  1. nhark

    nhark New Member This Topic's Starter

    Joined:
    May 23, 2010
    Messages:
    1
    Likes Received:
    0
    Hi all! I just purchased a Motorola Milestone today through Telus. The built-in browser worked very well on all websites until I tried my bank, TDCanadaTrust / TDWaterhouse . When I try "webbroker.tdwaterhouse.ca" it says "Data connectivity problem. The server failed to communicate. Try again later." . I have full signal strength and I've updated my phone with the latest update. I also tried with Opera and it gets farther, it will get me to the login screen then after I click to login it will freeze up (just the webpage) before advancing to the logged in screen. There doesn't seem to be a problem with the webbroker website because it loads quickly on my computer. Does anybody use this service on their Milestone or similar device? Or does anybody know if there are some settings to change to make websites like this work. One of the reasons I got a smartphone was that I want to be able to check stocks and make any adjustments that might be necessary while I'm at work all day away from a computer. Any help would be greatly appreciated. Thanks.
     

    Advertisement

Share This Page

Loading...