Browser Pinch Zoom Auto-FitSupport


Last Updated:

  1. Dewg

    Dewg Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    11
    Likes Received:
    0
    Coming from an iPhone to the Fascinate, I've noticed that the pinch to zoom feature in the browser auto-fits the text after the zoom in. On my iPhone that didn't happen. I can see where auto-fit would come in handy, but there are times I don't want the layout of the site to change. I just want to zoom it a little - I'll happily finger scroll to the left, right, up, or down to read something.

    Is there a way to disable the auto-fit on the zoom-in for the stock browser? I know there are other browsers out there, but I'm asking about the stock browser.

    Perhaps this is a feature coming in 2.2?
     

    Advertisement
  2. nunyazz

    nunyazz Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    644
    Likes Received:
    90
    While in the browser, press the menu key / more / Settings / Auto-fit pages (uncheck)
    See if that works for you..
     
  3. Dewg

    Dewg Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    11
    Likes Received:
    0
    I did uncheck that - but it's still auto-fitting. I closed the browser, and killed the task too - just to make sure. Any text sites (like news sites) will auto-fit the text when I zoom in.

    Try the following (as an example): us.mobile.reuters.com

    It's the mobile Reuters site. Try pinch zooming in - does it auto-fit the text?
     
  4. burningembers

    burningembers Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    331
    Likes Received:
    26
    Try typing about:debug into your address bar, hitting go, then going back to settings and change the UAString value at the very very bottom to iPhone. Maybe?

    I, personally, like the auto-text fitting. Otherwise I'd have to scroll left and right to read things instead of just up/down.
     
    C.C.W. likes this.

Share This Page

Loading...