Browser ProblemsSupport


Last Updated:

  1. RobertAste

    RobertAste Member This Topic's Starter

    Joined:
    Sep 21, 2010
    Messages:
    17
    Likes Received:
    0
    Hy there.

    I have the captivate and I'm having problems with the browser.

    It shows the web pages on the left of the screen like if it was set up to show everithing compresed on one portion of the screen.

    I found it weird so I donwloades the opera an that one works great, but I liked the original beter.

    Has enyone been havind my problem? enyone knows how to fix it? config?

    Thanks.
     

    Advertisement
  2. BigCiX

    BigCiX Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    3,591
    Likes Received:
    363
    Make sure your settins for the browser are correct. So try this:
    While u have a webpage OPEN from the default browser hit your menu button/more/settings. Scroll all the way down and click on reset to default. Open up your browser from a new page and see if that helps. U might have to restart the phone. Goodluck!
     
  3. RobertAste

    RobertAste Member This Topic's Starter

    Joined:
    Sep 21, 2010
    Messages:
    17
    Likes Received:
    0
    This has gotten even more weird.

    With wifi the web pages open ok but with the 3G network they dont.

    This all with the captivate browser, with the opera everithing is ok (but I like the original browser more)


    I have Auto fit checked
    text zize medium
    no landscame only( thw problem does not fix)

    Have reseted the phone and the browser settings.

    Please help.
     
  4. askpcguy

    askpcguy Well-Known Member

    Joined:
    Aug 3, 2010
    Messages:
    142
    Likes Received:
    8
    Backup your bookmarks before trying this.

    Settings > Applications > Manage Applications > Menu button > Filter > All > Tap on Browser and clear data. You will lose all your customizations.

    I had a problem where it would not let me click buttons, weird I know, so I cleared the data and restored my titanium backup. Things worked better after that.
     
  5. RobertAste

    RobertAste Member This Topic's Starter

    Joined:
    Sep 21, 2010
    Messages:
    17
    Likes Received:
    0
    I tried that and did not fix the problem, I don
     

Share This Page

Loading...