Browser QuestionGeneral


Last Updated:

  1. Bruce_205

    Bruce_205 Well-Known Member This Topic's Starter

    Joined:
    May 9, 2010
    Messages:
    53
    Likes Received:
    1
    Ever since the 2.1 OTA upgrade, when I open my web browser it defaults to an extremely tiny size. I'd describe it as fit-to-screen where the entire web page will be fit to the size of the phone screen, thus making the words unreadable. I have to use my fingers to expand it before I can read it. But before the upgrade, it would open by default to a size that was at least readable. How can I change the default size of the web page?
     

    Advertisement
  2. SoulWeaponry

    SoulWeaponry Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    96
    Likes Received:
    2
    There's a special setting for that in browser settings. Just open the browser and go to settings.
     
  3. thetomlin2

    thetomlin2 Guest

    Joined:
    Nov 23, 2009
    Messages:
    1,292
    Likes Received:
    242
    From the browser ... Menu > More > Settings ... un-check "Open pages in overview"
     
  4. Bruce_205

    Bruce_205 Well-Known Member This Topic's Starter

    Joined:
    May 9, 2010
    Messages:
    53
    Likes Received:
    1
    Thanks! That works!
     

Share This Page

Loading...