1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Browser scrollingSupport


  1. dixie_boysles

    dixie_boysles Well-Known Member

    Ive mentioned the the tiniest bit in another thread, but wanted to bring it to attention. Since the 2.3 update, does anyone have scrolling issues there the browser does not scroll smoothly in stock browser? Instead, it scrolls in segments. goes so far ans stops. You used to be able to swipe your thumb across it and it would fling all the way to the bottom of the screen! If so, is there a setting for this?

    I have tried all the other browsers from Dolphin HD to Opera mini to skyfire to firefox and to me none compare to the simpleness and speed of the stock one. so i dont want another browser, just help really if there is any

    Advertisement
    :
  2. LaTuFu

    LaTuFu Well-Known Member Contributor

    *cough* Dolphin *cough*

    :D
  3. dixie_boysles

    dixie_boysles Well-Known Member

    lol, i am going to give it a try again....lets see how this goes!
  4. 2acclaim

    2acclaim Well-Known Member

    I'm ok with the stock but just started using Dolphin. The one feature I like most about Dolphin is when you hit the back key one of the options is to exit. Worth it just for that quick key for me.
  5. matt88si

    matt88si Well-Known Member

    I know exactly what you're talking about with this issue as I have the exact same thing going on with my stock browser. It really doesn't annoy me as much as some other issues, but I believe this was meant to be implemented on purpose with the option to disable it. Of course, as you probably have found out, there is no option available to remove the auto-stop from your scrolling.
Loading...

Share This Page