1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Browser settings - Open without new tab?


Last Updated:

  1. Fadelight

    Fadelight Well-Known Member This Topic's Starter

    Joined:
    Oct 29, 2009
    Messages:
    1,393
    Likes Received:
    95
    Is there a setting anywhere in the browser (Either default or on Dolphin) which would keep the browser from opening up a new tab every time I try to open the browser?

    It gets very annoying closing 30 tabs a day... 90% of which are the home page.
     

    Advertisement
  2. Scottyent

    Scottyent Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    94
    Likes Received:
    0
    are you running the GDE home screen?
     
  3. Fadelight

    Fadelight Well-Known Member This Topic's Starter

    Joined:
    Oct 29, 2009
    Messages:
    1,393
    Likes Received:
    95
  4. Scottyent

    Scottyent Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    94
    Likes Received:
    0
    Thats the reason...it worked fine for me until I installed GDE. If you go the developers websites and look under his things to do log, stopping the browser from opening a new tab everytime is on his TO DO....waiting for that fix! Until then, definitely frustrating haha
     
  5. Fadelight

    Fadelight Well-Known Member This Topic's Starter

    Joined:
    Oct 29, 2009
    Messages:
    1,393
    Likes Received:
    95
    haha yeah, it is. The default browser, whatever it may be that came with the phone, does the exact same thing to me. The first time I noticed it was when I was trying to look something up, and the browser wouldn't open at all. It kept coming up with a message that said "You have opened the maximum number of tabs available." or something to that nature. It wouldn't even let me open it to get into the settings. That is when I installed Dolphin, which has the tabs across the top... and that is when I noticed what was going on.

    Which dev is working on the issue? Dolphin or GDE? I am assuming GDE, since both of my browsers behave the same way.
     

Share This Page

Loading...