1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Browser user agent string since 2.2 otaSupport


  1. shuvool

    shuvool Member

    Not sure if anyone else has had this happen to them, but since the 2.2 ota, I have been unable to forse a desktop browser UAS. I've tried skyfire (my default), stock, and even downloaded miren...no avail, I cannot force web pages to load in desktop mode and some mobile optimized sites look like garbage compared to the regular version. I'm hoping this isn't related to the dalvik corruption that is draining others' batteries dry (my battery never lasted super long, but it goes down a bit faster now) as i really don't want to spend an afternoon trying to restore my phone to normal after doing a factory reset. Hope someone can chime in with a solution :)

    Advertisement
    :
  2. Lars

    Lars Well-Known Member

    did you type about:debug into the browser bar and then change the settings?
  3. shuvool

    shuvool Member

    Yes, that was how I originally figured out something wasn't right. about:debug would make the screen blank, but no UAS settings would come up in the menu (for the default browser, iirc skyfire just has the menu selection between android, desktop, and default). I ended up doing a factory reset, which cleared up the problem (and gave me better battery life and faster app loading) but I've still not yet gotten my phone restored to the way it looked before.
Loading...

Share This Page