Support Browser very laggy after 2.0.1 update?

Discussion in 'Android Devices' started by user53, Dec 8, 2009.

  1. user53

    user53 Active Member
    15

    Nov 26, 2009
    35
    0
    15
    The browser was always a litlle laggy, but after the 2.0.1 update it seems very very choppy and laggy when scrolling. Anyone else notice this?
     

    Advertisement
  2. Golden Falcon

    Golden Falcon Active Member
    25

    Nov 8, 2009
    44
    0
    25
    I'm not sure about the stock web browser, but nothing compares to Dophin:

    Dolphin Browser v1.2.9.1 Application for Android | Communication

    No lag from that.
     
  3. Wakey

    Wakey Well-Known Member
    46

    Oct 31, 2009
    147
    1
    46
    A reboot helped someone else with the same issue.
     
  4. dmodert66

    dmodert66 Well-Known Member
    153

    Oct 24, 2009
    1,553
    221
    153
    Project Manager
    Southern California
    No issues for me. There is almost 0 lag (once the page is finished loading anyway)...
     
  5. Redflea

    Redflea Well-Known Member
    163

    Oct 6, 2009
    2,623
    289
    163
    I've rebooted since the update, so didn't try before that, but not seeing any new lag or issues w/the browser. Seems the same as before the update, except that pages seem to load faster than before (nice).
     
  6. user53

    user53 Active Member
    15

    Nov 26, 2009
    35
    0
    15
    Ive rebooted a couple of times, but thank you all for the fast responce.
     
  7. ponchera

    ponchera Well-Known Member
    16

    Nov 11, 2009
    92
    3
    16
    Dolphin is running like a champ now. So is GDE 2.0.1 rulez.
     
  8. Dragoro

    Dragoro Well-Known Member
    53

    Dec 4, 2009
    265
    26
    53
    Male
    Michigan
    Dolphin is running way faster after update.
     
  9. Legacystar

    Legacystar Well-Known Member
    68

    Nov 10, 2009
    571
    28
    68
    I'm getting choppy scrolling after update but swapping between windows is a lot faster and pages are loading faster especially on wifi.
     
  10. gonzoguy24

    gonzoguy24 Well-Known Member
    118

    Nov 11, 2009
    1,104
    41
    118
    Structural Engineer - Nuclear Industry
    Aurora, IL
    Browser is choppy here too...feels like .148 on storm 1! Ah! I'm not really worried tho I'm sure this will get fixed in time
     
  11. gonzoguy24

    gonzoguy24 Well-Known Member
    118

    Nov 11, 2009
    1,104
    41
    118
    Structural Engineer - Nuclear Industry
    Aurora, IL
    Also entering text is more laggy
     
  12. mrthundercleese

    mrthundercleese Well-Known Member
    46

    Nov 20, 2009
    187
    2
    46
    Code monkey
    This was one of the first things i noticed. Rebooted per the advise in this thread and the browser (both stock and dolphin) scroll noticably slower than before. Sigh and everything else had a speed increase :(.
     
  13. alostpacket

    alostpacket Over Macho Grande?
    VIP Member
    513

    Nov 29, 2009
    7,978
    3,603
    513
    Android App Developer
    NY
    Anyone who is getting this, have you tried clearing your cache?
     
  14. gotwillk

    gotwillk Well-Known Member
    38

    Nov 7, 2009
    365
    12
    38
    cleared cache and rebooted. browser is still laggy.
     
  15. bthoward

    bthoward Well-Known Member
    36

    Nov 7, 2009
    243
    1
    36
  16. iamloco724

    iamloco724 Well-Known Member
    61

    Nov 6, 2009
    739
    4
    61
    Having lagging issues here as well on stock browser im sure it will be fixed
     
  17. alostpacket

    alostpacket Over Macho Grande?
    VIP Member
    513

    Nov 29, 2009
    7,978
    3,603
    513
    Android App Developer
    NY
    Seems to lag only on certain graphic heavy areas of a page, is this true for you guys as well?


    Also certain screen elements such as form input fields (text areas) will cause it to "skid" when scrolling.



    Might be more but those are two things I have found when testing.
     
  18. alostpacket

    alostpacket Over Macho Grande?
    VIP Member
    513

    Nov 29, 2009
    7,978
    3,603
    513
    Android App Developer
    NY
  19. alostpacket

    alostpacket Over Macho Grande?
    VIP Member
    513

    Nov 29, 2009
    7,978
    3,603
    513
    Android App Developer
    NY
    it's also really intermittent for me.
     
  20. Dragoro

    Dragoro Well-Known Member
    53

    Dec 4, 2009
    265
    26
    53
    Male
    Michigan
  21. Jesse

    Jesse Well-Known Member
    63

    Dec 10, 2008
    138
    83
    63
    Maine
    Noticing it here as well.

    Starred.
     
  22. Telexen

    Telexen Well-Known Member
    38

    Nov 1, 2009
    234
    13
    38
    Starred, although I don't have the update yet :)
     
  23. ponchera

    ponchera Well-Known Member
    16

    Nov 11, 2009
    92
    3
    16
    I had a lot or problems with my droid, yesterday before the install i remove ATK and a battery monitoring app and my droid got significantly better, after that I installed 2.0.1 and it's flying. I'm wondering if this is issue is caused by some other APP bogging down all the phone in general and not 2.0.1 - browser..
     
  24. Phone Guy

    Phone Guy Well-Known Member
    15

    Nov 18, 2009
    51
    0
    15
    I was thinking it may be the apps having problems with the 2.01 update as well.
     
  25. user53

    user53 Active Member
    15

    Nov 26, 2009
    35
    0
    15
    It could be caused by another app, but it sounds like a lot of us seem to have that same app. Ive cleared cache and rebooted with no help. After work i might try restoring phone to factory to see if that helps. If someone is willing to do this before then we would be pretty thankful, if not i will post my results. Atleast the virtual keyboard no longer pops up the letter making you think it got it but doesnt actually insert the letter, that was my biggest complaint.
     

Share This Page

Loading...