Browsing issues after flashing stock 2.2 w/ root


Last Updated:

  1. The FlyerFly

    The FlyerFly Active Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    35
    Likes Received:
    0
    Ever since I flashed a stock 2.2 rooted ROM from ROM Manager, I have been having some big time browsing issues.

    Both my stock browser and Dolphin Browser HD are now terribly slow most of the time, despite being OC'ed to 1gHz and having plenty of signal. Both also have a hell of a time with scroll and pinch zoom gestures, often clicking links instead. Dolphin seems more troublesome in that regard though. Text entry is also terribly slow, again seemingly worse in Dolphin. And anytime I attempt to select text from a webpage to be copied to the clipboard, the stock browser crashes.

    I've checked all my other apps, and none of them seem to have these problems. Text entry and scrolling are quick and responsive, and I've even FC'ed my other running programs to try to weed out a conflict.

    Any ideas??
     

    Advertisement
  2. patch

    patch Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    108
    Likes Received:
    11
    Most likely it's not a stock ROM, that's why...

    Is the ROM "deodexed" if so I'm guessing that's your problem. I've heard others posting the same. If you're not going to do anything with themes, then go with the standard version with odex files.
     
  3. muab

    muab Well-Known Member

    Joined:
    May 22, 2010
    Messages:
    337
    Likes Received:
    42
    How long has the new ROM been flashed?

    For whatever reason it takes a number of hours for things to shake out. I think a couple re-boots can also help. I know people getting the 2.2 OTA were saying they had browser lag issue for up to 2 days before it started behaving itself.

    If you are still having files update and so on that can be part of it.

    Also, go into settings> applications> Dolphin and clear your cache on it. Normally I would think that might slow down the browser but after a new ROM...?

    Just thinking it could help.
     
  4. The FlyerFly

    The FlyerFly Active Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    35
    Likes Received:
    0
    No...my ROM is odexed. I got it from the "Stock Images" list in ROM Manager. It is the first in the list, "Verizon Droid 2.2 FRG01B".
     
  5. The FlyerFly

    The FlyerFly Active Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    35
    Likes Received:
    0
    This ROM has been on the device for about 2 weeks now, so I would imagine any file updates would be done by now. Ive also had numerous reboots, as I was trying to work out issues with Clockwork Mod Recovery.

    Also tried clearing the cache both through the applications list, and when I closed the browser, with no success.
     
  6. The FlyerFly

    The FlyerFly Active Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    35
    Likes Received:
    0
    Anybody else got any ideas on why this is happening?
     

Share This Page

Loading...