Bugless Beast and Audio Issues


Last Updated:

  1. brettlewis

    brettlewis Well-Known Member This Topic's Starter

    Joined:
    Nov 3, 2009
    Messages:
    867
    Likes Received:
    49
    Since downloading the "[ROM] Bugless Beast V0.7.5 (2/10/10)" I have had audio issues. However, I didn't realize today, till I brought my car in to have the speakers replaced (under warranty) because it sounded like they were blown. After the full replacement, The speakers still sounded like they were blown. This of course baffled me and the car audio guys. I thought really hard about what was going on, the audio guy suggested that my head unit was supplying to much power to the speakers. I too was thinking that was the issue till we turned on the radio and it was magically crystal clear audio.

    I first noticed it when i turned on my car Monday morning to go to school. I was really pissed off because my speakers were only 2-3 weeks old. Saturday was the first time I rooted and oc'ed my phone. I love it, but now the only reason I can think that I have had audio issues has to be from the phone. I tried my Ipod (had to take it out of retirement) and the sound from it was crystal clear.

    What next? could it possibly be a hardware issue? or is the rom bugging it up?

    :confused:
     

    Advertisement
  2. Fabolous

    Fabolous Superuser VIP Member

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    Try not turning your Droid up to full volume, and instead, compensating with your headunit.

    Even then, though, sometimes the songs will crackle or hiccup for a split second. This is inherent to the overclock kernel.

    Though, I have noticed, that since downloading the revised audio libraries included with the Milestone equalizer, I haven't had any such problem...AND I am running at 1.1GHz.
     
  3. brettlewis

    brettlewis Well-Known Member This Topic's Starter

    Joined:
    Nov 3, 2009
    Messages:
    867
    Likes Received:
    49
    I really should of explained the sound I was hearing. It is unbearable. There is more crackle then actual sound. Its also only comes out of some of the speakers, mostly the tweeters.
     
  4. Fabolous

    Fabolous Superuser VIP Member

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    Well, that's a different beast. I haven't experienced this issue. While I don't have tweeters in my car, I would think that if this happened in your car, it would happen on headphones too (good ones with high enough frequency response), which I have plenty of.

    Sorry man, I can't think of any fixes other than reverting back to the ROM that wasn't giving you this issue.
     

Share This Page

Loading...