Bugless Beast message notification


Last Updated:

  1. Shadowtech

    Shadowtech Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    434
    Likes Received:
    36
    I just recently rooted my phone and installed Bugless Beast 0.7.4 via nandroid backup. While everything is running smooth.. I have run into a little quirk which I can't figure out so was hoping someone might be able to help.

    I installed Handcent, and everything is working fine, however I get an additional message notification I can't get rid of until I hit clear. It appeared with chompsms as well and I have no idea what is bringing it up. I turned off all notifications in the stock messaging app but it won't get rid of this.

    The exact notification is "New Message(s): You have # unread messages". When I click on it it brings up my default messaging client. However it will not go away after I read the message, until I manually hit clear.

    Does anyone know what is causing this? I have checked all my settings and I am pretty sure that only Handcent is enabled.. but I guess I could be overlooking something.
     

    Advertisement
  2. jasonb1985

    jasonb1985 Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    987
    Likes Received:
    67
    it's not the bugless beasts fault. i and many others had this problem on non rooted phones. it's an issue between the stock messaging app and handcent. there is a setting that needs to be changed, but i can't remember which setting it is.

    i do have the bugless beast and i do use handcent without issues.
     
  3. Shadowtech

    Shadowtech Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    434
    Likes Received:
    36
    The reason I mentioned Beast is because I know stuff gets tweaked in these custom ROMs so ya never know. I was just curious if anyone had this happen and knows what causes it. It even stays in my bar to inform me I have 0 new messages.

    I ran Handcent on my stock phone for over a month without any issue, and it was just since I rooted that it appeared.. which is why I asked if it had something to do with Beast. And as I stated, it's not just Handcent.. Chomp does it as well.
     
  4. jasonb1985

    jasonb1985 Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    987
    Likes Received:
    67
    when i first installed handcent on a non rooted phone i had the same problem. took me a bit to figure out, but i got it to work. i didn't have to do anything to get it to work when i rooted, it worked just as it did before.
     
  5. slosh

    slosh Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    143
    Likes Received:
    7
    Disable the stock messaging notifications...go to messaging>menu>settings>notifications uncheck this.
     
  6. Shadowtech

    Shadowtech Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    434
    Likes Received:
    36
    Stock messaging is already disabled.. I have every option in it's settings unchecked. I've toggled them, rebooted, repeated, still getting this ghost notification.

    I guess I'll just redo the rom or something later and see if it's still there, as I said it's just a minor nuisance.
     
  7. jasonb1985

    jasonb1985 Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    987
    Likes Received:
    67
    uninstall and then reinstall handcent. i think that's what i did to get it to finally work.
     
  8. Shadowtech

    Shadowtech Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    434
    Likes Received:
    36
    Ok.. at this point I just feel like I'm beating my head against a wall... it is NOT a Handcent issue. I do not even have Handcent installed anymore and the notification still appears. It is not part of the stock messaging app either as that also gives a separate one.

    It has to be something in Beast 0.7.4. I have no idea what, but it's not related to any of the settings I can find, and I've spent hours looking. Maybe it's the G1 messaging client he installed.. but it has no settings I can find for notifications.
     
  9. Offconrad

    Offconrad New Member

    Joined:
    Dec 30, 2009
    Messages:
    2
    Likes Received:
    0
    I had the exact same problem and it was caused by my Beautiful Widgets SMS notifications. I disable them and all was cured. If you have any similar widgets running, you'll get double notifications.
     
  10. Shadowtech

    Shadowtech Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    434
    Likes Received:
    36
    Ah didn't even think about that widget causing the problem.. forgot it even had a notification option. Disabled it and it appeared to have fixed my problem.

    Thank you.
     
  11. Offconrad

    Offconrad New Member

    Joined:
    Dec 30, 2009
    Messages:
    2
    Likes Received:
    0
    No problem, glad I could help.
     

Share This Page

Loading...