bugless beast tool box...


Last Updated:

  1. digdug1

    digdug1 Well-Known Member This Topic's Starter

    Joined:
    Apr 27, 2010
    Messages:
    1,965
    Likes Received:
    309
    ok this is weird! i reinstalled bb v.o4 today wiped partitions and data. now i cant get the script helper to work. i fixed permissions with rom manager still wont work. it says it executed script but i really didnt. i cant put any apps on sd card! has anyone else had this problem?
     

    Advertisement
  2. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    1,307
    Likes Received:
    515
    In the BB Toolkit, it sounds like you went to the apps2sd script in Script Helper and ran "apps2sd -e" -- is that correct? Please go into Terminal Emulator and type

    su
    pm getInstallLocation

    (using exactly that capitalization) and report back what it says. If apps2sd -e didn't work, it likely will say 0[auto] or 1[internal]. If it did work, it will say 2[external].
     
  3. digdug1

    digdug1 Well-Known Member This Topic's Starter

    Joined:
    Apr 27, 2010
    Messages:
    1,965
    Likes Received:
    309
    ok will try but it seems that other scripts arent working either!
     
  4. digdug1

    digdug1 Well-Known Member This Topic's Starter

    Joined:
    Apr 27, 2010
    Messages:
    1,965
    Likes Received:
    309
    i may have to reinstall again!!! i cant get the market to work now! it fails to download anything...
     

Share This Page

Loading...