Bunch of little problems...Support


Last Updated:

  1. jynx

    jynx Well-Known Member This Topic's Starter

    Joined:
    Nov 27, 2010
    Messages:
    70
    Likes Received:
    10
    Hey guys. I have an HTC Evo on Sprints network and so does my brother. We are having a bunch of little problems that hopefully have easy fixes.

    1. Once the battery goes into the red you can not plug it in to charge it. You have to restart the phone to get it to start charging.

    2. When refreshing the news feed on facebook I get an "an error had occured while fetching data. [null]" I dont get it when refreshing anything else. Just the news feed.

    3. Sending emails from my aol account it sends it 2 times or more. Every email has been sent twice and one time it sent the same email 6 times.

    4. My brothers phone randomly restarts.

    For now thats whats going on. Any help would be great. Phones are "stock" except for some apps downloaded from the market.
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    1. I have no idea on this one but I would pull the battery out and re-seat it

    2. this happens when there is a network error either facebook is having a server issue or the more likely cause would be a poor signal or poor network quality (which sometimes you may show full bars)

    3. This would also be related to poor network either on sprints end or aols

    4. by restart does it completely shut off or does it flash the white htc screen and reload everything? http://androidforums.com/evo-4g-support-troubleshooting/96897-evo-rebooting-its-own.html
     
  3. jynx

    jynx Well-Known Member This Topic's Starter

    Joined:
    Nov 27, 2010
    Messages:
    70
    Likes Received:
    10
    Sorry for the delay. Anyway...

    1. This happens to my Evo 4g, my brothers Evo 4g (sprint) and even his girlfriends incredible on verizons network. I thought maybe it was something to do with all droid phones.

    3. I cant figure out the multiple emails being sent from aol. It does not do it from any other email account and it does it everytime. Not sometimes, not when the signal is weak but on every message. It must be some setting as it didnt do it until recently.

    4. What happens is you go to unlock the phone but it will be off. So when you hit the top button it turns the phone on from the white screen like you had it off.
     
  4. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    sounds like your evo may have some sort of power issue. have you tried a hard reset?

    if that didn't fix it I would take it into a sprint service repair center
     

Share This Page

Loading...