busybox/nand unlock


  1. zjrushing

    zjrushing New Member

    ok so i am just getting my SGS vibrant rooted. however, when i go to install busybox it tells me that i haven't nand unlocked my phone. just curious how i do that? i am able to be a superuser and i know that it is rooted but i am hesitant to go any further without being able to install the lag fix posed on the xda website [UTIL] One Click Lag Fix - xda-developers. i have backed up my current rom using rom manager and titanium backup. i'm a little lost although my vibrant is running faster than ever! any help would be great

    Advertisement
    silverstreak1 likes this.
  2. snapper.fishes

    snapper.fishes Well-Known Member

    That's weird. How did you root your phone?
  3. AndroidJoe

    AndroidJoe Member

    I'm having the same problem on my Droid FRG22D. I rooted with Easy Root and have Superuser access but Busybox 1.18.1 downloaded from market says my phone is not nand unlocked. Trying to get Titanium Backup working but is needs busybox.

  4. Sharpedge

    Sharpedge Member

    Same here, galaxy s rooted with one click and the busybox install says the phone may be nand locked. I do notice that it does say that the phone is rooted but it can not find busybox. Where is it looking for the software?
  5. Dillops

    Dillops New Member

    Same here. Rooted Vibrant with One Click... but can't install busybox, says not nand unlocked. WTF is nand unlocking anyway?
  6. mygalaxy

    mygalaxy New Member

    Having the same problem here too. I emailed the busybox developer but got no reply...guess he/she was busy.
  7. snapper.fishes

    snapper.fishes Well-Known Member

  8. SEC_SAM

    SEC_SAM New Member

    I am having the same sort of problem with my Samsung Captivate running 2.1. I have rooted it and verified that. SuperUser is installed and working. I am emulating Verizon and have installed several non-Market apps.

    I am trying to install BusyBox and get an error message that my NAND is locked.

    Is there or does anyone know of a UNLOCK NAND program for those of us that are NOT developers but do want our phone to run as they were designed and not will all of that bloatware that AT&T adds?

    Many thanks.
  9. droidisawesome

    droidisawesome New Member

    somewhat same problem... busybox install fails.. get message that i only have 404k free and need 1000k... ive tried deleting apps, pictures, cleared history, data, cache.... nothing creates more space for busybox.... what do i need to do?

    rooted with superoneclick, on vibrant 2.2 froyo
  10. Xioteer

    Xioteer New Member

    I had the same problems..

    Just use the Titanium Backup "Problems?" Button.
    There u are able to let Titanium Backup download Busybox! It installs a far older Version of Busybox, but after that it worked fine for me!


    Just uninstall the other Busybox app.. It told me the same.. Not enough space and no nand unlock..
  11. teh_dude

    teh_dude Well-Known Member

    http://androidforums.com/optimus-m-...l-thread-turned-success-post.html#post2818928

    I posted the above in the sub-forum for my own phone, but had found this thread in the suggestions after typing in a subject line, so the above link is there in case someone might find what I found helpful.

    EDIT: "fail thread turned to success post" has nothing to do with this thread here, and everything to do with the topic over in my own phone's forum. It refers only to the fact that I was going to post what that link goes to as a question to others, but then I had tried the fix that is mentioned in the post, and it worked. Hence, "fail turned to success". :p
  12. Tuliobbs

    Tuliobbs New Member

    Hi!

    I still cant intall busybox on my Galaxy S!

    Anybody know how to solve that??

    Thanks!!
  13. Tuliobbs

    Tuliobbs New Member

    Version 16.2 !

    Download BusyBox installer, it is another application, there you can choose versions, many of them!

Share This Page