Support Buttons not lighting up after power off/on

Discussion in 'Android Devices' started by mweiland, Jul 22, 2010.

  1. mweiland

    mweiland Member
    16

    Jun 17, 2010
    17
    6
    16
    SE, PA
    if i turn the power off/on the 4 buttons under the screen don't light up at all. even when using them.

    if i lock and unlock the phone, they start working normally again.

    anyone else having a similar problem?
     

    Advertisement
    oceancitymd00 likes this.
  2. chaoscarrot

    chaoscarrot Active Member
    16

    Jul 8, 2010
    33
    2
    16
    Do you have auto brightness on? I believe the buttons only light up if the phone is at a certain brightness level
     
  3. mweiland

    mweiland Member
    16

    Jun 17, 2010
    17
    6
    16
    SE, PA
    i tried turning off auto-brightness but it didn't change anything.

    it only happens when i first turn the phone on after having it powered off. the buttons don't light, even when using them.

    if i lock and unlock the phone, it goes back to the normal 'off after 30 seconds' and back on if they're used or the screen it touched.

    wasn't there a similar problem with the original droid?
     
  4. Gareee

    Gareee Well-Known Member
    68

    Jul 18, 2010
    661
    31
    68
    WNC
    I've never seen those buttons light up at all. I didn't even know they were supposed to light up!

    Apparantly, once I turned autobrightness on, they work as they should now.
     
  5. mach330

    mach330 Well-Known Member
    36

    Dec 16, 2009
    127
    5
    36
    The OC
    my wife has the same problems on here. sometimes it would not light up. it seems random. i saw it before the latest update. haven't seen it since though. not sure if it's coincident or just haven't seen it yet.
     
  6. mweiland

    mweiland Member
    16

    Jun 17, 2010
    17
    6
    16
    SE, PA
    lol. yeah, they're supposed to go dark after 30 seconds of not using them, then re-light when used or the screen is touched. even without using auto-brightness, they seem to work that way.

    my problem is they don't light up at all after cycling power, regardless of how long the phone has been turned on. until i lock and unlock, that is. after that, they work normally.

    was just wondering if this is a common issue or if i should give verizon a call.
     
  7. JubbaTheHutt

    JubbaTheHutt Well-Known Member
    93

    Jul 7, 2010
    998
    103
    93
    This should be moved to the support/troubleshooting section.
     
  8. zandroidx

    zandroidx Well-Known Member
    16

    Jul 16, 2010
    93
    9
    16
    I have this same problem. I bet everyone has it but they do not realize it.
     
  9. oceancitymd00

    oceancitymd00 New Member
    5

    Nov 7, 2010
    1
    0
    5
    droid x buttons stopped lighting after I powered off. changed lighting from auto...and lights worked again.
     

Share This Page

Loading...