BuzzDeck users ??General


Last Updated:

  1. eghill1125

    eghill1125 Well-Known Member This Topic's Starter

    Joined:
    Mar 2, 2010
    Messages:
    169
    Likes Received:
    14
    I have been trying the BuzzDeck for a couple of days now and have recently put it on my wife's Eris also. Was wondering from anyone else who is using it also if you have found any way of getting any of the web pages to show up and work on it.

    I think it is because we are running the 2.1 B leak and might have to wait for an OTA to use them, but was just wondering. I can get all the top cards on it fine, just nothing from the social or web cards. They all show webpage unavailable. Is this more than likely something like the GMAIL embedded links problem that I have seen on here?

    Thanks..
     

    Advertisement
  2. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    Yep, it is a 2.1 issue. I just installed it real quick to check it out (pretty cool app idea) and even with a 3rd party browser it would not connect to facebook. Have to wait for the OTA with this one.
     
  3. eghill1125

    eghill1125 Well-Known Member This Topic's Starter

    Joined:
    Mar 2, 2010
    Messages:
    169
    Likes Received:
    14
    Thanks for the check.. I thought that is what it was. I tried it with Stock and XScope and no go.. Decent app though and will keep it for now and see if it opens the facebook and others later after an OTA update.
     

Share This Page

Loading...