bye bye wallet


  1. Larzzzz

    Larzzzz Active Member

    I did enjoy the way you made jaws drop. R.I.P.

    Advertisement
  2. Crashumbc

    Crashumbc Well-Known Member

    ?

    I assume you mean Google Wallet?

    I thought that they were just ending "pre" KitKatt support.

    i.e. if you upgrade your GN to a KitKatt ROM you can get touch to pay back?
  3. Larzzzz

    Larzzzz Active Member

    Nope. been on a couple 4.4 roms for a couple 3 months..
  4. Crashumbc

    Crashumbc Well-Known Member

    I'm not on Kit Kit (yet, my GN was a back up phone and I haven't flashed it)

    But according to Google's support page

    ------------

    NFC devices

    Tap and pay functionality is available in the US, and requires an NFC-enabled Android device running 4.4 (KitKat) or higher on any carrier network. Not all devices running KitKat will support tap and pay. Here is a list of devices running KitKat that cannot be used for tap and pay:

    Samsung Galaxy Note III
    Evo 4G LTE
    Nexus 7 (2012)
    At this time, tap and pay functionality is only supported on US-based devices. For example, a Samsung Galaxy Note II that uses an international SIM card will not work with Google Wallet tap and pay.

Share This Page