Support Bypassing activation?

Discussion in 'Android Devices' started by liljonnyboy, May 3, 2010.

  1. liljonnyboy

    liljonnyboy Member
    16

    Jan 19, 2010
    23
    2
    16
    In order to bypass the initial activation, am I correct when I say that all I need to do is tap the corners of the screen in a clock wise formation starting with the top left corner? I want to do this because I want to compare battery life of activation vs battery life w/o activation. If I do this, how do I activate it after I pass the first activation? Sorry for the excessive use of the word "activation" lol
     

    Advertisement
  2. SamMax

    SamMax Well-Known Member
    333

    Dec 13, 2009
    1,767
    1,683
    333
    Male
    Computer Home Theater Repair Installation
    IN
    Or keep ending the call when initiated.
     
  3. irishpride

    irishpride Well-Known Member
    88

    Mar 2, 2010
    561
    76
    88
    Emerald City
    The only way I've heard to bypass activation is tapping the 4 corners like you said. It worked for the Droid & Eris, I don't see why it wouldn't work for the Inc. If it does work, to activate it just call *228 and follow the directions.
     
  4. FullMetalMikey

    25

    Apr 29, 2010
    19
    0
    25
    The 4 corners tap does not work on the Droid Inc. However, if you activate, end the call, and reboot the phone 3 times, it will let you skip the activation screen. Just tried this on my DInc right now and it worked.
     
  5. Feels Good Man

    Feels Good Man Well-Known Member
    53

    Apr 21, 2010
    127
    34
    53

    Jeez. Just activate the phone and enjoy it. Whats the purpose of testing pre-activation battery life? Who is really going to use this phone unactivated?
     
  6. bggann

    bggann New Member
    5

    May 13, 2010
    1
    0
    5
    If I understand correctly you are saying "start the activation call but end it before it is really activated", right? Then reboot 3 times.

    If you completed the activation call - then it's activated and no need to skip it....
     
  7. Medion

    Medion Well-Known Member
    223

    Aug 14, 2010
    1,855
    958
    223
    Male
    Auburn, WA
    Well folks, I need help here. I honestly thought that activation was a skippable step, but apparently it's not. So, does anyone know how to do this on a Droid Incredible with the latest OTA? Anyone got a contact at Verizon they could ask? I just want to use it for wifi and games.

    Ok, so why would I want/need to do this? Simple, I'm deployed to Iraq and my cell phone service is on a military suspense. I did a reset after the last update, and now cannot use the device until it's activated, or I find a way to bypass the activation.

    What I've tried so far (thanks to Google):
    -tried tapping the 4 corners, starting top left, going clockwise. Doesn't apply to this phone, but was still worth a shot.
    -"end call" on activation 4-5 times
    -reboot 3-4 times

    Any other ideas? Worst case, it's now a brick until I get home and restore service.
     
  8. sail4fun201

    sail4fun201 Well-Known Member
    53

    May 19, 2010
    353
    46
    53
  9. Medion

    Medion Well-Known Member
    223

    Aug 14, 2010
    1,855
    958
    223
    Male
    Auburn, WA
    Got it. Someone at magneticzero XDA devs hooked me up. It's as follows;

    That thread asked the same question, but no solution was ever found. Also, that user was located within the US, so he has a fallback (activation though another CDMA carrier).
     
  10. taradylan

    taradylan New Member
    5

    Dec 17, 2010
    1
    0
    5

    well, in some retail locations like best buy, they don't always get activated demos for consumers to test on, and that's why it's necessary for someone to have a way around it.
     
  11. GrandMasterB

    GrandMasterB Go Go Gadget Flow!
    VIP Member
    223

    Nov 6, 2009
    2,208
    599
    223
    Male
    Yewwtah!
    Or myself who just bought an Incredible for my daughter to use as an iPod/gaming device so she will have the most bad@$$ iPod in town :D

    Worked like a charm, Thanks guys.

    GMB
     
  12. Medion

    Medion Well-Known Member
    223

    Aug 14, 2010
    1,855
    958
    223
    Male
    Auburn, WA
    Here's another method, the one I used while I was overseas.

    [ANSWERED] - Bypass activation - xda-developers

    If you ever need to activate your phone, just dial *228 and reprogram the phone.
     
  13. CDDrouin

    CDDrouin New Member
    5

    Sep 23, 2011
    1
    0
    5
    I keep trying to activate my phone overseas in europe, but i don't have service. I did everything that people kept saying to do but it's still not working. I was able to get into the editing screen to change the phone numbers to 0's but the one it won't let me edit is the MOBILE DIRECTORY number. There is no option to edit that one. Does anyone know why it won't let me or how i can fix this.
    I also tried crashing the system but it doesn't work either. Please help!
     
  14. CTD

    CTD New Member
    5

    Nov 20, 2011
    2
    0
    5
    Same thing here.

    Thanks for any assistance.
     
  15. alohabudi

    alohabudi New Member
    5

    Nov 18, 2012
    3
    0
    5
    Also having same issue. Have looked over many posts but haven't found a solution. I am living in Budapest and just did a factory reset and now can't get the device back up and running. Just emailed HTC support for a solution.
     
  16. zanadu68

    zanadu68 New Member
    5

    Jul 18, 2014
    2
    0
    5
    Has anyone ever been able to figure this out? I have read through many threads on this topic and tried ever suggestion I have found but nothing has worked. I live in Germany and just want to let my son use my old Incredible to play games, Skype with friends back home, etc... Hoping to hear of any possible new solutions. Thanks!!!
     
  17. zanadu68

    zanadu68 New Member
    5

    Jul 18, 2014
    2
    0
    5
    I am also still looking and hoping for a solution! Please pass along any new info! Thanks!
     

Share This Page

Loading...