C771 Drivers

Last Updated:

  1. gpsjunkie

    gpsjunkie Active Member

    Here are the usb and abd drivers for the commando. Use with SuperOneClick to root. It's a windows driver installer file. Unzip and click to install. You can use one of the unzip files to explore if you want to check out the contents. Pulled this out of the temp folder on my machine.


    Attached Files:

  2. JuanDerful

    JuanDerful New Member


    Cool. Very cool.

    I don't know where you got the MSI to install the ADB drivers, but I've been looking for something like this for days.

    Verizon, NEC, Casio, and my local salesman were useless wastes of oxygen in this regard.

    One thing that was peculiar was when I went into USB debugging mode from Applications | Development, the CASIO CDROM USB Device driver never was found, it just sat there Searching... So far it hasn't been a problem.

    I got nothing before. Now I get the expected serial number when I run ADB DEVICES.

    C:\Users\MrJuanDerful>adb devices
    List of devices attached
    A100000ABCD123 device

    Shellie92270 and blzquest like this.
  3. mitcharm84

    mitcharm84 New Member

    This is just the ticket.Talking to Verizon was just a waste of time. Thanks again.
  4. canyon man

    canyon man Member

    OMG you solved all my problems which were such a head ake!!!!!! thank you thank you thank you!!! :):):)
  5. canyon man

    canyon man Member

    i had to find this again just to say thankyou 1 more time my cammando is rooted. barnicle didnt work but wifi teather did (google wifi teather) and its all because of you thanks man:):):):)
  6. yotapower10

    yotapower10 New Member

    thanks so much...i've been having problems even charging my phone from my computer much less going through my files on it. This fixed it in a matter of seconds
  7. cbreze

    cbreze Well-Known Member

    Thanks again as this also fixed my tethering issues. I'm wondering why the drivers were not included and no cd either. A verizon ploy to foil tethering perhaps?
  8. Chad727

    Chad727 New Member

    You're a lifesaver GPSJunkie, thanks for the drivers!
  9. jeremyg1869

    jeremyg1869 New Member

    I just bought my commando on Saturday and was pissed when it wouldn't connect using easytether. Now that I have the information from you, it works. Thank you for being smarter than me.
  10. gpsjunkie

    gpsjunkie Active Member

    Glad ya'll found them useful.
    SouthsideMo likes this.
  11. un1ocked

    un1ocked Well-Known Member

    is this include the diag-port driver? or only the mass-storage driver?
  12. zigongba

    zigongba New Member

    thanks for your drivers
  13. mtnbikerfred

    mtnbikerfred Member

    Awesome. Thanks!
  14. Fancy Shoes

    Fancy Shoes New Member

    I downloaded the drivers, and superoneclick, I am wondering why It is not rooting.

    In superone click it only says waiting to connect and never goes farther than that.

    thanks for all the help
  15. Fancy Shoes

    Fancy Shoes New Member

    THanks, I found the answer. I did not have my sd card unmounted.
  16. drew1089

    drew1089 New Member

    thank you so much
  17. jlh01

    jlh01 New Member

    I've had my commando rooted for a couple of months. Last week Verizon sent out a nice little update that seems to have unrooted my phone. Superone does not seem to be working. Below is the information it gives. My phone is in charge only, sd card out, and in sync. anyone else recently loose their root? any ideas?

    Waiting for device...


    Getting manufacturer...

    Getting model...

    Getting version...

    Checking if rooted...

    Could not load type 'AdbInterface.AdbCommands.RunExploit' from assembly 'AdbInterface, Version=, Culture=neutral, PublicKeyToken=null'.
  18. del730

    del730 Member

    It's cool!
    I root my commando!

  19. j_rock

    j_rock New Member

    Thanks for the Driver .. It works great.. THANKS !!!!
  20. bigdanmeys13

    bigdanmeys13 Active Member

    put your phone in "mass storage" mode
  21. jimmieq

    jimmieq New Member

    Thanx man. I was about to swan dive off the roof cuz the drivers weren't working. You hooked me up.

    Props! :cool:
  22. griffinwebnet

    griffinwebnet New Member

    Thank you thank you sir. i couldnt get my phone to charge on my comp at work until i installed this.

    Thanks, JL
  23. writersmuse

    writersmuse New Member

    Hi, I don't know how to unzip the file, it opened in word pad but with symbols. I just want a driver to work! Clearly I am in way over my head but I am trying to learn, any help would be appreciated. Thank you.
  24. bigdanmeys13

    bigdanmeys13 Active Member

    Download to your PC. Right click on zip folder, choose extract all. Alternatively, if you download VZW's Media Manager to your PC, there is an option during installation to download the Casio drivers.
    writersmuse likes this.
  25. carinovita

    carinovita Member

    I read all of the postings, and watched a couple of vids on youtube. Still had problems. I think I loaded all the drivers, then tried superoneclick.. got these messages: Any help is appreciated!

    Checking if rooted...

    Installing BusyBox (temporary)... - Step #1
    4070 KB/s (1062992 bytes in 0.255s)


    Installing BusyBox (temporary)... - Step #2


    Rooting device... - Step #1
    cannot stat 'C:\Users\Avatar6\Downloads\SuperOneClickv2.1-ShortFuse\Exploits\psneuter': No such file or directory


    Rooting device... - Step #2
    Unable to chmod /data/local/tmp/psneuter: No such file or directory

    Rooting device... - Step #3


    Rooting device... - Step #4
    ./psneuter: not found
  26. danbornemeier

    danbornemeier New Member

    Best Answer
    Former droid user. Switched to Commando. Rep at store switched my SD card out from old droid at store, so if there were drivers to install from the card....they are not there. Tried putting the stock card in, it will take me to the verizon v cast site and thats about it.

    Anyhow I don't want to root the device if possible.

    I ran the installer for the windows drivers....now i get a USB composite device. At one point I had a C771 phone in devices, but it was greyed out regardless of any connection or settings on the phone that i had. Removed it all and unistalled and started over....keep getting an unidentified device that fails to install a driver, whilst 3 other devices install properly.

    I can see the SD card...but I cannot get pdanet to install, always follow their debugging USB directions and all and it says there is no phone.

    Any ideas? About to return the brick. Thanks in advance.

Share This Page