1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

C771 Drivers


Last Updated:

  1. danbornemeier

    danbornemeier New Member

    Joined:
    Oct 12, 2011
    Messages:
    2
    Likes Received:
    0
    Best Answer
    Former droid user. Switched to Commando. Rep at store switched my SD card out from old droid at store, so if there were drivers to install from the card....they are not there. Tried putting the stock card in, it will take me to the verizon v cast site and thats about it.

    Anyhow I don't want to root the device if possible.

    I ran the installer for the windows drivers....now i get a USB composite device. At one point I had a C771 phone in devices, but it was greyed out regardless of any connection or settings on the phone that i had. Removed it all and unistalled and started over....keep getting an unidentified device that fails to install a driver, whilst 3 other devices install properly.

    I can see the SD card...but I cannot get pdanet to install, always follow their debugging USB directions and all and it says there is no phone.

    Any ideas? About to return the brick. Thanks in advance.
     

    Advertisement
  2. danbornemeier

    danbornemeier New Member

    Joined:
    Oct 12, 2011
    Messages:
    2
    Likes Received:
    0
    Disregard...sorry
     
  3. yugostud1

    yugostud1 Member

    Joined:
    Oct 28, 2011
    Messages:
    8
    Likes Received:
    2
    Much Thanks for this...I ended up creating a log in just to download this. I know this forum isn't meant for support but it helped much more than any other website (including CASIO!!).

    Thank you!
     
  4. Steveblowjobs

    Steveblowjobs New Member

    Joined:
    Oct 29, 2011
    Messages:
    1
    Likes Received:
    0
    I've downloaded the msi. driver package but when I click to install it asks me to choose a folder where the installation package drivers are.?!
    It doesnt self install.
    Anyone know how to solve this.

    I'm using windows 7 and have tried using the update driver utility while the phone is connected but no luck.

    Thanks
     
  5. Beau J

    Beau J New Member

    Joined:
    Nov 6, 2011
    Messages:
    1
    Likes Received:
    0
    thanks so much.
     
  6. cricketnator49

    cricketnator49 New Member

    Joined:
    Nov 9, 2011
    Messages:
    2
    Likes Received:
    0
    You are a saint my friend!!!!!!!
     
  7. caseclose

    caseclose New Member

    Joined:
    Nov 13, 2011
    Messages:
    2
    Likes Received:
    0
    I need a little assistance please. This is my first smart phone so I am unfamiliar with a lot of the language and terms used in this forum. I have the Casio Commando running the 2.3.3. I used superclick and it always stopped on waiting for device. Then I used the driver zip given by gpsjunkie. It went a little farther this time but stopped on 'running psneuter' I tried to follow some of the other suggestions by the questions on here like unmount card, turn on debug then connect but still no success. If any one has any simple step by step procedure to offer I would greatly appreciate it. I apologize if I am asking a question that has been asked several times already. Thank you so much
     
  8. paxchristos

    paxchristos Well-Known Member

    Joined:
    Aug 27, 2011
    Messages:
    455
    Likes Received:
    113
    Superoneclick doesn't work with 2.3.3, look for the thread about root in this section, and it'll give you the way to root 2.3.3...
     
  9. lce2

    lce2 New Member

    Joined:
    Nov 17, 2011
    Messages:
    1
    Likes Received:
    0
    Amazing! You are great!!
    verizon and Casio tech support suck...
     
  10. WhaleWriter

    WhaleWriter Member

    Joined:
    Nov 18, 2011
    Messages:
    6
    Likes Received:
    0
    At first I was all :D then I was like :eek: after a while I was totally like :( but now, I'm all :cool: Thanks for this. I really needed a water-proof phone for my rescue work and was sure I made the right choice until I got home today and plugged it into my PC, but now everything is cool. I thank you and the dolphins thank you!
     
  11. fruit2juicy

    fruit2juicy New Member

    Joined:
    Nov 22, 2011
    Messages:
    1
    Likes Received:
    0
    thanks for the drivers!
     
  12. kg4lft

    kg4lft New Member

    Joined:
    Nov 22, 2011
    Messages:
    1
    Likes Received:
    0
    Thanks for the drivers.....just got the commando phone from Verizon as I had to renew my contract......no, it's not 4g, but 4g is not in my area yet....
    Verizon sucks less then the rest of the local providers, as they have the best service range...I was VERY concerned that my tether to my laptop would not work, but your drivers fixed it all.



    thanks
     
  13. TheSaxPlayer

    TheSaxPlayer New Member

    Joined:
    Nov 23, 2011
    Messages:
    1
    Likes Received:
    0
    You are awesome!!! Thanks
     
  14. tallcool1

    tallcool1 New Member

    Joined:
    Nov 24, 2011
    Messages:
    1
    Likes Received:
    0
    Thanks a million gpsjunkie! You are a huge blessing and put an end to my frustrations!!!
     
  15. seumasobscurus

    seumasobscurus New Member

    Joined:
    Nov 26, 2011
    Messages:
    1
    Likes Received:
    0
    Did the trick --thanks! :)
     
  16. motioncity41

    motioncity41 New Member

    Joined:
    Nov 30, 2011
    Messages:
    1
    Likes Received:
    0
    dude your a lifesaver verizon was a waste of time
     
  17. amitydawn

    amitydawn New Member

    Joined:
    Nov 26, 2011
    Messages:
    2
    Likes Received:
    0
    my computer sends this to window media player and says it cannot open it. how do uou unzip a zipped file. this is a nightmare
     
  18. xmind2006

    xmind2006 Member

    Joined:
    Nov 24, 2011
    Messages:
    10
    Likes Received:
    0
    Essentially, just right click on the zip file and say "Extract all files". Most of the info you need can be found here: Zip or unzip a file - InfoPath - Office.com
     
  19. beg2differ

    beg2differ New Member

    Joined:
    Dec 2, 2011
    Messages:
    2
    Likes Received:
    0
    Did you ever get the C771 to tether with your Mac? Running into this issue myself. I'm able to connect with no issues with a Droid X.
     
  20. N1mr0d

    N1mr0d New Member

    Joined:
    Dec 5, 2011
    Messages:
    1
    Likes Received:
    0
    ***Sweet***
     
  21. avalon34

    avalon34 New Member

    Joined:
    Dec 8, 2011
    Messages:
    1
    Likes Received:
    0
    That is amazing! I have been searching for WEEKS to find something just so I can charge my phone one the computer....and now I can even access the SD card. Thank you VERY MUCH!!
     
  22. nwducks

    nwducks New Member

    Joined:
    Dec 8, 2011
    Messages:
    1
    Likes Received:
    0
    Immediate functional results....Thank You...spent a day trying to find answer before finding this forum!!!
     
  23. jdeere412

    jdeere412 New Member

    Joined:
    Dec 8, 2011
    Messages:
    1
    Likes Received:
    0
    you are the best! I worked on this crap for hours last night and the adb driver was the hold up on the whole thing. Searched for drivers all night, tried PDA assistant and it was no help. Found your post and within 10 minutes I was decrapping my Commando. Thanks a million.
     
  24. dsmith1219

    dsmith1219 New Member

    Joined:
    Dec 11, 2011
    Messages:
    1
    Likes Received:
    0
    Thanks, this is what I was missing, works great now.



     
  25. pappaselectric

    pappaselectric New Member

    Joined:
    Dec 12, 2011
    Messages:
    1
    Likes Received:
    1
    I am new at this tethering, but I down loaded PDAnet 3.02 and installed the drivers on my laptop but for some reason my computer cannot see an internet connection. I can see my files on the phone but no internet connection. How about a step by step to make tethering work on the Commando. Help
     
    Mikerbr549 likes this.

Share This Page

Loading...