C771 Drivers


Last Updated:

  1. skybeex

    skybeex New Member

    Joined:
    Dec 16, 2011
    Messages:
    3
    Likes Received:
    0
    Yay!! works!

    Ugh, plug in my commando to USB and continually saying it would "failed to install driver" in Massive Storage mode. In Sync mode is "kind of found the driver" but then would freeze Windows Explorer when I would try to open the Removeable Storage in explorer.

    Downloaded the author's zip file, right click zip file select "extract all", click "extract" button again, window opens with a "driver" icon, right click this icon then to select "install" or open from the menu, then click "Run" if it asks ya.

    Again. Yay!! Works!! :D

    Did not work for me.
     

    Advertisement
  2. seymourhm

    seymourhm New Member

    Joined:
    Dec 30, 2011
    Messages:
    1
    Likes Received:
    0
    Thank you so much! :)
     
  3. jova33

    jova33 Well-Known Member

    Joined:
    Oct 19, 2011
    Messages:
    1,566
    Likes Received:
    180
    Anyone using Linux? KDE Plasma only recognizes my phone as a camera device. Ubuntu will recognize it as a mass storage device though.
     
  4. Spike G

    Spike G Well-Known Member

    Joined:
    Oct 5, 2011
    Messages:
    271
    Likes Received:
    26
    no issues with ubuntu 11.04 for me, its actually better than windows
     
  5. jova33

    jova33 Well-Known Member

    Joined:
    Oct 19, 2011
    Messages:
    1,566
    Likes Received:
    180
    Ubuntu isn't giving me any problems. Its the KDE Plasma that is. I'm not really liking Ubuntu. I'd get rid of windows completely if there was a way my wife could sync her iPhone without jailbreaking it.
     
  6. EMTjbj

    EMTjbj New Member

    Joined:
    Jan 1, 2012
    Messages:
    1
    Likes Received:
    0
    Just wanted to say thank you so much... this linc fixed my problem like quick... that was awesome...
     
  7. crazyrider4480

    crazyrider4480 New Member

    Joined:
    Jan 1, 2012
    Messages:
    1
    Likes Received:
    0
    awesome, awesome,awesome,, does it make things ez
     
  8. harmer315

    harmer315 New Member

    Joined:
    Jan 2, 2012
    Messages:
    1
    Likes Received:
    0
    I cant thank you enough this just solved all my problems!!
     
  9. bestaudioguy

    bestaudioguy Well-Known Member

    Joined:
    Jan 9, 2012
    Messages:
    153
    Likes Received:
    6
    Not only new to the Android system and the Commando, but to this forum as well.
    I have been reading a lot about "rooting" and installing SOC and other driver software and to make it easier on me, I really need a link or someone to provide the needed instructions to make it all happen.
    Not only does the phone suck the battery dry, it will not connect to my HP bluetooth using a dongle. I updated the dongles driver but it still will not connect giving the missing peripheral driver as has been written here.

    I guess in order for anything to happen it has to be rooted. Meaning that I have access to the root part of the software?
    Opening up the hood and getting to the guts might leave me with a brick, something I would like to avoid. Hence the need for instructions.

    If they are somewhere on this forum, please direct me in that direction.
    Much appreciated.
     
  10. CGILL

    CGILL New Member

    Joined:
    Jan 11, 2012
    Messages:
    1
    Likes Received:
    0
    Thanks, gpsjunkie! I spent less time with your driver fix than I did with the Verizon No-Help desk. (Much less frustrating too!) Cheers!
    -C
     
  11. dagger2812

    dagger2812 New Member

    Joined:
    Jan 1, 2012
    Messages:
    1
    Likes Received:
    0
    man do i need some help...I SCREWED up and deleted the stock messages app that came installed on my c771 and now i cant get any picture or video mess even though ive been using gosms since i got the phone does anyone know how or where to get that app back please help
     
  12. nolo16

    nolo16 New Member

    Joined:
    Jan 19, 2012
    Messages:
    1
    Likes Received:
    0
    It will not download to my phone can you help me
     
  13. paxchristos

    paxchristos Well-Known Member

    Joined:
    Aug 27, 2011
    Messages:
    455
    Likes Received:
    113
    Download and install on your windows PC.
     
  14. droidcamp

    droidcamp New Member

    Joined:
    Jan 21, 2012
    Messages:
    1
    Likes Received:
    0
    Thanks for your post and zip link....I downloaded the file but it didn't work. I really think that Casio released this phone w/ no Win7 driver. If you have had true success w/ this driver please walk me thru things. I went as far as to tell Verizon that I wanted a new phone sent; that should be here Tuesday.... so if you can help it would be appreciated.
     
  15. Boysun

    Boysun New Member

    Joined:
    Jan 22, 2012
    Messages:
    1
    Likes Received:
    0
    Thanks gpsjunkie..it worked for me..however some of my music files didn't sink for some reason they have a lock beside them in double twist do you know why?
     
  16. louis cyfer

    louis cyfer Member

    Joined:
    Jan 25, 2012
    Messages:
    15
    Likes Received:
    0
    can't seem to download the file. i only get 26kB and can't unzip, it says the file is invalid. at 26kB i would think so though. could someone please help?

    thank you.
     
  17. gpsjunkie

    gpsjunkie Active Member This Topic's Starter

    Joined:
    Jun 17, 2011
    Messages:
    25
    Likes Received:
    241
    Just tried it. Downloads ok for me.
     
  18. louis cyfer

    louis cyfer Member

    Joined:
    Jan 25, 2012
    Messages:
    15
    Likes Received:
    0
    ok, i got it, didn't like the save target as. i got it until it says "running psneuter" than it stays there forever. any ideas?
     
  19. rspan

    rspan New Member

    Joined:
    Jan 30, 2012
    Messages:
    1
    Likes Received:
    0
    Along with all the other users you helped with getting their commando connected add my thanks! As disappointed I am in Verizon for putting us through this I am equally encouraged that there are people like you around figuring out ways to get around their poor business decisions. Now I can continue my education on what this phone is capable of, will post my progress!!!
     
  20. gpsjunkie

    gpsjunkie Active Member This Topic's Starter

    Joined:
    Jun 17, 2011
    Messages:
    25
    Likes Received:
    241
    If your phone is running 2.3.3 (gingerbread) you need to root using zerg-rush rather than psneuter.
     
    oldcatcher likes this.
  21. oldcatcher

    oldcatcher New Member

    Joined:
    Dec 16, 2009
    Messages:
    1
    Likes Received:
    0
    Much thanks, wasted 1/2 a day screwiing around trying to get pdanet transfered and working on my new phone.

    Wished I had sought out help sooner hahahaha

    Thanks again, great work !

    -Dave
     
  22. jova33

    jova33 Well-Known Member

    Joined:
    Oct 19, 2011
    Messages:
    1,566
    Likes Received:
    180
    you know.... my first commando, the brand new one, had the drivers on it. is it they forgot to put the drivers on some of these phones?
     
  23. casperrrrr

    casperrrrr New Member

    Joined:
    Nov 17, 2011
    Messages:
    1
    Likes Received:
    0
    Thanks for the drivers, but I still have a little problem. When I change my USB mode to Media Sync it pops up a message that drivers where not successfully installed, but on the other hand if I switch to Mass Storage it says that drivers where successfully installed.
     
  24. jova33

    jova33 Well-Known Member

    Joined:
    Oct 19, 2011
    Messages:
    1,566
    Likes Received:
    180
    hmmm.... i've never tried media sync
     
  25. zachshacking

    zachshacking New Member

    Joined:
    Feb 7, 2012
    Messages:
    3
    Likes Received:
    0
    help
     

Share This Page

Loading...