Cache partition problem, HELP!


  1. ysayita

    ysayita New Member

    Hi,
    I am trying to change my rom using CWM. I made my phone S-off. Than installed CWM. While trying to wipe all user data before rom install, it stuck. So I took the battery off. Now it gives error in CWM screen:
    E: Can't mount /cache/recovery/command
    E: Can't mount /cache/recovery/log
    E: Can't open /cache/recovery/log
    E: Can't mount /cache/recovery/last_log
    E: Can't open /cache/recovery/last_log

    So I read a bit and tried to format the cache partition from mounts and storage section. It gives
    Error formatting /cache!
    message.

    I can go into fastboot, CWM and hboot.
    I can install rom zip from sdcard.
    I have a backup created with CWM.
    I can't boot into Android, I can't restore my backup.

    I tried to push recovery again using fastboot but it freezes there too.

    Please help!

    Advertisement
    :
  2. FoX777

    FoX777 Well-Known Member

    Have a look here forum.xda-developers.com/showthread.php?t=1284196 you'll most likely just need to format as ext3 or something.

    It doesn't sound like your phone is fried, cause you can flash things still, however by pulling your battery you can fry your phone, be warned.
Loading...

Share This Page