Calendar and call volume


Last Updated:

  1. hmadsen

    hmadsen Active Member This Topic's Starter

    Joined:
    Oct 14, 2009
    Messages:
    38
    Likes Received:
    1
    Ok so i have had my hero for some time now and here are a couple of things that bug me.

    1. When entering an appointment into the calendar i am not able to set the calendar to alert me with anything but a list of short tones. On my old Nokia it would repeat the audible alert until i actively confirmed it or it had been buzzing for a minute or so.

    I have actually missed appointments because it will just give this one "pling" or whatever tone i set it to. Is it not possible atleast to have it repeat the selected alert tone until i confirm like on the nokia.

    2. Who is the bleeding *BEEEP* that had the splendid idea "Hey, whenever the phone screen is unlocked and no apps is running, lets make the volume key on the side turn the ringer volume up and down".

    More than once i have missed a call because i inadvertenly turned down the ringing volume by accident when typing an SMS or something like that.

    Is it not possible to disable this major bug ?

    Hmadsen
     

    Advertisement
  2. hmadsen

    hmadsen Active Member This Topic's Starter

    Joined:
    Oct 14, 2009
    Messages:
    38
    Likes Received:
    1
    Is there nobody that knows if some of these "bugs" can be deselected.

    I also today found another critical bug that is related to the volume control.

    When i am at a meeting i offcourse silence my phone. I do this by holdning the power button down for a few secs, this gives me a menu where i can select "Sound OFF" and "Vibrate only" ..

    But today at a meeting i wanted to check something and while the phone was silenced i accidentially hit volume up/down and it jumped right from silent mode to full volume mode AND made a loud pling..

    Is this really the way it is supposed to be or is it possible to put the phone into a more permanent silence mode where i have to do more than press a single key by accident to disable the silence mode.

    Hmadsen
     
  3. kasl33

    kasl33 Member

    Joined:
    Oct 25, 2009
    Messages:
    14
    Likes Received:
    0
    Those could definitely be annoying! I just went through my (Sprint) HTC Hero in an effort to have the same results but I didn't.

    My volume keys only do anything when the phone is unlocked.

    However, like you, my calendar doesn't have repeat notifications either. The calendar is one area where the Palm Pre kicks butt.
     
  4. itsmoirob

    itsmoirob Well-Known Member

    Joined:
    Sep 15, 2009
    Messages:
    111
    Likes Received:
    3
    Wow thats a lot.

    OK, here goes,

    1) Connect phone and laptop. Search for a folder on your phone called Media - Audio - Notifications. You can add any recognised audio file type you want in to this folder and the phone will recognise it as a reminder sound. Here you can have your own tone. This way you can set it to have a minute long tone going beep beep beep beep

    2) Personally I think that bleeding *BEEEEP* person is very good. I listen to my music player a lot and I know I'd hate it to have to unlock the phone, go in to the music player JUST to turn down the music. I find it very handy.
    Not a major bug, something you have a gripe with and not to come across as having an attitude, but just because you don't like something donest make it a bug.

    Perhaps you shouldnt hold the phone so tightly. I've never inadvertently muted/unmuted/turn volume up/down. Perhaps it's a "bug" with your fingers? ;-)
     
  5. hmadsen

    hmadsen Active Member This Topic's Starter

    Joined:
    Oct 14, 2009
    Messages:
    38
    Likes Received:
    1
    I would have no problem with the buttons if they only turned up/down volumen when playing music.

    But in fact merely unlocking the hero will automatically make the volume buttons adjust the volume settings. On other brands of phones, adjusting the ringing volume is done either by editing the chosen profile or by changing profile.

    I think i have found out why you have such a hard time seeing my problem.

    I am left handed and therefor hold the hero in my right hand while i use my finger on my left hand to navigate the phone or to send text messages.

    My fingers on the right hand "ends" right over the volume buttons.

    And even if you think it is my fingers that are the bug it seems unbelieveable that they did not think about the rather large group of people that are actually left handed and atleast included an option to select whether or not people want those buttons to both adjust volume and even cancel silent mode with just a single short push of a ill placed button.

    Hmadsen
     
  6. hmadsen

    hmadsen Active Member This Topic's Starter

    Joined:
    Oct 14, 2009
    Messages:
    38
    Likes Received:
    1
    Mine also does this only when unlocked but because i am left handed and have the hero in my right hand my fingers are just on top of the buttons and i dont fancy the phone completely cancelling silent mode because i pick it up to check my calendar and accidentially hit volume up/down.

    Another rather annoying thing is the poor wifi implementation....Mine often has "connection failed" when i try to access internet services....And a colleague has the exact same with his on his own wlan.

    Hmadsen
     
  7. X-Ter

    X-Ter Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    49
    Likes Received:
    1
    I didn't want to make a separate topic so decided to ask here: how do I get Google Calendar events to give me notifications? I can only get this to work with My Calendar.
     

Share This Page

Loading...