Calendar Issues - "My Calendar"Support


Last Updated:

  1. jerksmile

    jerksmile Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    5
    Hey guys - I sure could use some advice:

    When adding a new event in the phone calendar, it defaults to "My Calendar." This is new to me (wasn't on the moto droid) and apparently is phone-only, as it doesn't sync to my normal online google calendar.

    Ideally, how do I just add new events directly to my usual google cal instead of this "My Calendar?"

    Barring that, how can I get all new "My calendar" items to sync w my normal google login/calendar?

    Sorry if it's a repeat question, this was the only relevant thread i found and it wasn't ever answered... http://androidforums.com/android-applications/8720-default-calendar-setting.html


    Thank you in advance!
     

    Advertisement
  2. wrtgirl

    wrtgirl New Member

    Joined:
    May 6, 2010
    Messages:
    4
    Likes Received:
    0
    Have you added your Google calendar? I just fixed it on my Incredible. It's a setting that you have to dig for. Open the Calendar.
    Menu > More
    Calendars
    Menu > Add Calendars

    Select your calendars from the pop-up menu. They need to be calendars that are part of your Google account, but other than that, it works. I de-selected "My Calendar" and selected my others instead. When I add an event from the phone, it gives me a choice of which of my calendars to add it to.
     

Share This Page

Loading...