Calendar Month View?


Last Updated:

  1. joeyray15

    joeyray15 Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    84
    Likes Received:
    0
    I searched the forums and I even tried Google, however, I can't seem to find a fix for my calendar. Every time I view my calendar it shows up in agenda view and I can't get it to stay in month view which is the only way I would like to view it, does anyone know how to correct this?
     

    Advertisement
  2. tjreishus

    tjreishus Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    746
    Likes Received:
    94
    Thats odd, mine doesn't do that. You might try Calendar pad to see if that works for you. I much prefer the month view and it opens up to what you were looking at last. But then again, my stock calendar opens up to what I was looking at last also.
     
  3. TheBeachBoy

    TheBeachBoy Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    81
    Likes Received:
    3
    I had read on this forum that the fix is to go into the view that you want as default, then exit calendar and reboot your phone. I'm pretty sure that was the procedure. It has been discussed before so a search might come up with the definitive answer. Hopefully you get it working. Good luck.
     
  4. pbwhite

    pbwhite Well-Known Member

    Joined:
    Nov 19, 2009
    Messages:
    56
    Likes Received:
    2
    Haven't tried the reboot idea, but if you go into Calendar, and select month view, then hit home to exit, that will be the screen that opens next time you use it.
    Basically, end each session in the month view, and you'll be good to go.
     
  5. rgbozzy

    rgbozzy New Member

    Joined:
    Mar 9, 2011
    Messages:
    3
    Likes Received:
    1
    When you hit the menu button, show the month, then show the day, then the week, the hit the back button three times and it should go back to the home screen. It then should show the month when you open it up again. It's a matter of what you show first and then two more times. If you want to show agenda, show it first, then two others, and then back button three times.
     
  6. icecold

    icecold Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    667
    Likes Received:
    75
    That is the fix I remember from when I first got my phone...

    Also, there is other calendar apps, such as Gemini Calendar (which I highly recommend), with a few more specific options - i.e. default view.
     
  7. cajun86

    cajun86 Active Member

    Joined:
    Mar 10, 2011
    Messages:
    27
    Likes Received:
    1
    None of those ways work on my Atrix. The week view is killing me!:mad::mad:
     

Share This Page

Loading...