Calendar not acepting new events since JellyBeanSupport


Last Updated: 2012-11-13 16:13:51
  1. Sparrow2012

    Sparrow2012 Well-Known Member

    Hi

    S3, T-Mobile, UK, was ICS, now JB

    Before JB, I was able to enter a new 'event', or appt, into my (Google) calendar on my S3 and it would show up on the S3 and in the calendar on my PC as soon as sync'd. It was brilliant!

    However, since JB (a week ago), this doesn't happen. I can enter a new appt, click 'Save' but it doesn't show on either the phone or PC. Obviously, I want to be able to add events/appts etc to my S3 when out and about as I no longer use a diary - because the calendar has been so good.

    [Edit- I can enter appt on PC and it then shows up on S3, so no problem that way]

    Is there something I need to 'tweak' in settings or something, to get this working as it should/did?

    Hopefully, someone will be able to suggest what I need to do to correct this. Thanks very much

    Cheers

    Advertisement
  2. rcsrich

    rcsrich Well-Known Member

    So a couple of thoughts. Do you have any other accounts set up on your phone, specifically an Exchange account? I do on mine, and when I first got the phone, I would add events to my calendar expecting them to come up in my Outlook calendar, but instead they went to my Gmail calendar. There is a way to select which account you want the event to be associated with- when you hit the plus button to add an event, look at the "calendar" entry in the resulting dialog & make sure it says "My Calendar".

    Also, you might try just clearing the calendar data and seeing if that helps the issue- go to Manage Applications and open the "all" tab, look for an entry that says "Calendar Storage", click on it & click "clear data". Back when I was in the habit of flashing ROMs regularly, the calendar would often get goofed up & this usually helped. The data will repopulate once your phone resyncs with Google servers, so don't worry that you won't immediately see all your events added back. If you want to, you can go to Accounts & Settings, open your Gmail account & click on the green sync icon next to the Calendar entry to prompt an immediate sync.

    Hope that helps!
    Sparrow2012 likes this.
  3. Sparrow2012

    Sparrow2012 Well-Known Member

    rcsrich, you are absolutely SPOT ON!!! :) Thank you so much.

    Yes, I did suspect some setting could have got changed but I hadn't checked this. So, I did as you suggested and discovered the phone was set to something else - not sure what!

    I've just tried it out again and it's working brilliantly again.

    So, yes, you've been a great help, Thank you very much

    Cheers
  4. rcsrich

    rcsrich Well-Known Member

    Excellent- so glad I could help a friend across the pond! :)

Share This Page