Calendar reminders keep annoying me


Last Updated:

  1. hal07

    hal07 Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    17
    Likes Received:
    1
    When a reminder comes up and I'm not present at phone, the reminder music come over and over again like every 5 minutes. This is really annoying.

    Also, if I drive a car I cannot start fumbling around with the phone and the phone alerts me all the way.

    I cannot turn off the alert sound, since I use it at work. And I cannot choose silent at profiles as I need to hear if the phone is ringing.

    Is there a way to get a calendar reminder only once?
     

    Advertisement
  2. hal07

    hal07 Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    17
    Likes Received:
    1
    also, sometimes if i press snooze on an alert, the phone continues to make these alerts. but when i go to the phone and pull down the list of alerts, the list is EMPTY! so its impossible to stop it?
     
  3. ecpmaz

    ecpmaz New Member

    Joined:
    Jun 8, 2010
    Messages:
    1
    Likes Received:
    0
    I have it toooooo ! It is so annoying !
    How to get the view in calendar where we can remove all reminders ????
     
  4. SlickNic

    SlickNic New Member

    Joined:
    Jun 9, 2010
    Messages:
    1
    Likes Received:
    0
    I've got the same issue as everyone else. I would really like to see a silence button as well as a sleep button WITH TIME. When you click sleep it should allow you to sleep the reminder for X hours, minutes, days. Also it seems that when I remove reminders they don't always quite beeping at me. Does anyone know if there is a place to set the time between reminders?
     
  5. hal07

    hal07 Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    17
    Likes Received:
    1
    seem to me that the reminder starts from 15 minutes before a meeting (dependant on meeting alert time) and beeps every ****ing 5 minutes until the meeting happens.. . .. . .. . :!!
     
  6. kboya

    kboya Well-Known Member

    Joined:
    Apr 6, 2010
    Messages:
    401
    Likes Received:
    72
    You can set for only 5mins b4? Not ideal, I know.
     
  7. biscuitlad

    biscuitlad Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    208
    Likes Received:
    7
    Wow - calm down. :)

    When you get the first alert, you need to dismiss it by pulling down the bar on the screen. After that, no more alerts.

    Obviously, if you don't do that, then it continues to alert you, even well into a meeting!
     
  8. MDKtm

    MDKtm Member

    Joined:
    Apr 14, 2010
    Messages:
    23
    Likes Received:
    3
    When you add an event into the calendar you can choose when and how frequently the calendar will remind you.

    In 'add event' scroll to the bottom and you can set these in menus called Reminders and Repetition. I set my Remind to 24hrs and in Repetition I set it to One Time Event. Then it does exactly that - reminds me 24hrs before the event and reminds me once.
     
  9. Torbjorn

    Torbjorn Member

    Joined:
    May 18, 2010
    Messages:
    5
    Likes Received:
    0
    I also set the reminder well ahead of the event. However, is it a way of - by default - choosing that reminders shall not be used?

    Any solutions anyone?
     
  10. foobar2605

    foobar2605 Member

    Joined:
    Oct 20, 2010
    Messages:
    15
    Likes Received:
    4
    i published an app which i think can help you for your problem. it is called calender event reminder and you can customize calender reminder sounds / vibration and duration of alert with it.
    so for your problem you might set the duration of the alert to just a few seconds. or you can also only enable vibration.

    you can find a detailed description here:
    foobarblog 2.0 App: Calender Event Reminder

    regards,
    frank
     
  11. hal07

    hal07 Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    17
    Likes Received:
    1
    thank you very much!
     
  12. spile

    spile Well-Known Member

    Joined:
    Oct 18, 2010
    Messages:
    424
    Likes Received:
    44
    From calendar app > Menu > More > Settings > Reminder settings > Set alerts and notifications to OFF

    There is no way to set a default reminder time to 0 :-(
     
  13. HLFritz

    HLFritz Member

    Joined:
    Nov 11, 2010
    Messages:
    7
    Likes Received:
    0
    It's VERY annoying that one can't set the default reminder to 0!
    Really hope that there will be a fix very soon.
     
  14. HLFritz

    HLFritz Member

    Joined:
    Nov 11, 2010
    Messages:
    7
    Likes Received:
    0
    Sorry, I ment to set the default reminder to "no reminder" at all.
     
  15. AceMathias

    AceMathias Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    159
    Likes Received:
    27
    Yeah i used to find this annoying, unfortunately i could not find a simple way round this.
    Now that i've rooted though and am using CM7, you can have a default of no reminder. I realise rooting isn't for everyone, but this was the only way i found to change this. (note, this wasn't the reason i rooted, just a post root observation)
     

Share This Page

Loading...