Calendar SettingsSupport


Last Updated:

  1. rfound

    rfound Well-Known Member This Topic's Starter

    Joined:
    Aug 31, 2010
    Messages:
    73
    Likes Received:
    10
    OK, so I love having the calendar sync with google... except that for whatever reason, I can't seem to make "Google" the default calendar for creating new events on the phone. Am I missing something? I want "My Calendar" to not exist, only the google-linked calendar.

    I can get events to go into the google calendar one at a time, but I can't seem to figure a way to have that be the default calendar.
     

    Advertisement
  2. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    It's not possible with the stock calendar app, sorry. But if you use a 3rd-party calendar app like Jorte or Gemini, they both have the option. You might want to look into them and see if one of those suits you.
     
  3. sickntired

    sickntired Member

    Joined:
    Aug 25, 2010
    Messages:
    11
    Likes Received:
    0
    If you open your calendar up hit MENU -> SETTINGS -> CALENDARS. From here you can pick and choose what calendars you want loaded on your phone. On mine it lists My Calendar [default calendar app], my Google calendar and my Facebook calendar. I only have my Google calendar checked.

    When you add a new event, you can select which calendar it should go to. See the image below.

    [​IMG][​IMG]

    Hope that helps...
     
  4. lxy33

    lxy33 Well-Known Member

    Joined:
    Aug 31, 2010
    Messages:
    160
    Likes Received:
    6
    I have the problem that whenever I choose "my calendar" it duplicates ALL the facebook events, birthdays! Any idea why? When I uncheck it, it takes the birthdays away... I can't find a way for it to only show ONE birthday--it duplicates or triples!
     
  5. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    You've got entries in both your phone's local calendar ("My Calendar") as well as your Google Calendar. So when you check both, it shows duplicated entries.

    You need to decide how you want to use your calendars, and make the settings appropriately to fit that. Then you won't get duplicates.
     
  6. lxy33

    lxy33 Well-Known Member

    Joined:
    Aug 31, 2010
    Messages:
    160
    Likes Received:
    6
    I have un-checked "google calendar" and "facebook" so then I check only my calendar, and it still shows duplicates, some are triple entry's--
     
  7. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    In that case, sounds like an import gone bad, like running it multiple times. Probably need to manually clean it up, or uncheck My Calendar and only use your Google calendar.
     
  8. lxy33

    lxy33 Well-Known Member

    Joined:
    Aug 31, 2010
    Messages:
    160
    Likes Received:
    6
    Thanks! It's weird, every program I go too, has "sync facebook" I've done everything, same thing.. oh well! I'll just deal with it, I guess! thanks!!
     

Share This Page

Loading...