Calendar Sync IssuesGeneral


Last Updated:

  1. Briliu

    Briliu New Member This Topic's Starter

    Joined:
    Apr 27, 2010
    Messages:
    4
    Likes Received:
    0
    Hi all,

    I'm new to Android with my Droid Incredible (to all smart phones actually) and have been really enjoying it so far. I have however come to a road block as far as my Google calendar syncing properly.

    The issue I am having is that any events that I create on my phone do not end up in the Google calendar (cloud? I guess would be the term). If I create an event on the Google Calendar website the phone will sync and grab that, but I cannot get it to work the other way around. All other google services (to my knowledge) are working and syncing properly.

    A couple fixes I've tried:
    The Google recommended fix of clearingcalendar data then rebooting phone.
    Turning off the "My calendar" calendar in my phone so new events default to the gmail account google calendar.


    As I said, I'm at a loss here :( It's certainly not a deal breaker, but I don't think that it is working as intended.

    Thanks in advance for any help!
     

    Advertisement
  2. Proph

    Proph Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    369
    Likes Received:
    99
    i had this exact same problem day 2 with the incredible. the problem is when you are adding events on the phone you are adding them to the "phone" not to your gmail account (you will notice that events you create in gmail show up as a red color on the agenda view, ones you are creating show up as blue, this is to tell you these are different calendars being joined into one). what you have to do is open the calendar, go to "menu"->"more" and go to "calanders" uncheck the blue one which is "my calander" now any event you make will be a gmail calander event and as soon as you create it on the phone you will see it in gmail a few seconds later.
     
    jaybeewaybee likes this.
  3. moci737

    moci737 Member

    Joined:
    May 6, 2010
    Messages:
    5
    Likes Received:
    0
    Is there a way to have the device synch with a calendar on a different Gmail address? I have several email accounts on the phone, and when service was activated, it was et up using a specific gmail address that I would now rather NOT use for calendaring purposes. And, on a related note, I notice that contact info that I enter on the device in People, does not upload to gmail contacts but contacts entered on the gmail web site do download to the device into People. How do I get them to upload from the device TO the web?
     
  4. Briliu

    Briliu New Member This Topic's Starter

    Joined:
    Apr 27, 2010
    Messages:
    4
    Likes Received:
    0
    Well, my problem seems to have fixed itself.

    All that I did was to create a new event on the online calendar and all my phone events popped into the Google calendar. It's like it re forced it to sync or something. The previously mentioned events that were syncing to my phone from the cloud were placed there BEFORE I got the phone

    I tested it right after just like before when I was having the issue and it appeared shortly after online.

    Proph, Thank you for the suggestion! I had already done that (the events were red colored). But when i checked to be sure after you wrote it apparently something got reset (or maybe I didnt save it?) and the my calendar was selected as active. The events were still red though /shrug.

    Moci737,

    I can't help you with your question sorry! I'm new to the whole google stuff AND android. So here's hoping someone answers your question :)
     

Share This Page

Loading...