Calendar sync stuck...Support

Last Updated:

  1. DroidRick

    DroidRick Well-Known Member This Topic's Starter

    Aug 21, 2010
    Likes Received:
    Calendar/Settings/Calendar Sync/Manage accounts.
    I have three Google accounts listed. My third account shows sync is ON and has the two circle arrows with a green color. I tried months ago and just now once again, to turn sync off for this account (the other two accounts sync is off), but can't do it.

    When I press this account I see:
    Sync contacts
    Sync Gmail
    Synch calendar

    NONE of them have their tick box checked off! I don't want to remove the account, but haven't tried that yet. Is that the only way to fix this stuck machine?
    How does one _normally turn ON/OFF syncing an account?
    TIA (Eclair 2.1)


Share This Page