Calendar Widget Off by a day?General


Last Updated:

  1. Jezi_Buckz

    Jezi_Buckz Well-Known Member This Topic's Starter

    Joined:
    May 11, 2010
    Messages:
    49
    Likes Received:
    2
    Does anyone use the calendar widget that shows the next upcoming event? And if so, does yours seem to be off by a day or so? It'll say Today:(event) and then it'll have whatever I have for the next day, and not the current day. Anyone know anything about this?
     

    Advertisement
  2. Kaessa

    Kaessa Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    654
    Likes Received:
    222
    If you're using Smooth Calendar, check the config to make sure the offset is set to 0.
     
  3. jaboda79

    jaboda79 Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    91
    Likes Received:
    7
    Also, if you have it set up for an all day event, it will show the previous day. I had all my all day events coming up on Thursday when they didn't happen until Friday for instance. Never got it figured out, just started using Calendar Pad.
     
  4. loriensilverleaf

    loriensilverleaf Member

    Joined:
    Jul 13, 2010
    Messages:
    5
    Likes Received:
    0
    Grrrr, yes, I have this problem too...I posted in an HTC forum about it (since it's an HTC widget) but have gotten no answer). Anyone?

    Lorien
     
  5. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,622
    Likes Received:
    1,896
    This is a long-ongoing problem and I just switched to the (much better) smooth calendar widget.
     
    loriensilverleaf likes this.
  6. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    The work around is, for any "all day" event, do not check "all day," but take the trouble to set the event from 12:01 am to 1159 pm.

    It'll then look like all day on the calendar, minus the one day wrong bug.
     
  7. Mark16q

    Mark16q Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    85
    Likes Received:
    9
    Using Pure Calendar instead. Not worth messing up all my events because google doesn't know how to tell time.
     
  8. loriensilverleaf

    loriensilverleaf Member

    Joined:
    Jul 13, 2010
    Messages:
    5
    Likes Received:
    0
    I just switched to the smooth calendar widget and it is sooo much better! Thanks for the fix!
     
  9. dee1jay

    dee1jay New Member

    Joined:
    Apr 12, 2010
    Messages:
    3
    Likes Received:
    0
    I updated Smooth Calendar yesterday on my Inc and (for the first time since initially d/l a few months ago) it seems to be a few hours ahead.

    For example, it's 0750 EDT now and my 1000 appt no longer shows, but my 1200 does. In 11 minutes, the 1200 will drop and my 1230 will be "next".

    I've never had this issue before; I've looked at every config/settings option I could find and can't fix this.

    Any ideas?
     
  10. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,622
    Likes Received:
    1,896
    I haven't had this problem myself. One thing that I did do was select the option to keep the appointment listed until the end time. Also, I noticed a bug with the "highlight today" option - it only highlighted the first of today's appointments. I reported it to the developer, and he answered my email, so I'd suggest letting him know about your issue.

    (edit: I just checked and he has a note on the bottom of the market page: fixed the time zone issue. Perhaps check the market again for an update?)
     
  11. dee1jay

    dee1jay New Member

    Joined:
    Apr 12, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks! I'll check for an update and give it a try. I bet "time-zone" was the issue.

    :D

    Installed update. That worked! Thank you.
     

Share This Page

Loading...