Call received log - phone number have "1" at frontSupport


Last Updated:

  1. JF-08

    JF-08 Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    18
    Likes Received:
    0
    My company just transferred from Verizon to T-Mobile and I had to give up my D-Inc for MT4G.

    I really like the new phone, except for the dialer. Anyways, I can deal with the list of contacts at the top in basically a thumbnail picture instead of a vertical contact list.

    But what is frustrating is that when someone calls me I get a "1" in front of the numbers. Here in Phoenix, we have 3 area codes which do not require a "1" to call between them. My phone # has a "602" area code, but when anyone with a "480" area code calls me, a "1" is shown before their # on my call log.

    Is there anyway to disable the "1" automatically showing up?
     

    Advertisement
  2. dasudevil

    dasudevil Well-Known Member

    Joined:
    Sep 22, 2009
    Messages:
    609
    Likes Received:
    45
    No i believe that has something to do with the way the phone companies out here work. I get the same thing in Phx.
     

Share This Page

Loading...