Call receiving Issue (DDTM Setting) MilestoneSupport


  1. FahdR

    FahdR Active Member

    Hi,
    Searched a lot and found out that the reason i cant receive calls is that DDTM is on by default.
    I have looked everywhere but cannot find how to turn it off.
    Does anyone know how to access that setting?
    Please help.

    Phone Info:
    - Motorola Milestone GSM
    - OS: Froyo 2.2.1
    - with Launcher Pro +

    Advertisement
  2. mdlam

    mdlam New Member

    get the msl number, then basically click on evdo and turn ddtm off

Share This Page