Caller ID lookup broken


Last Updated:

  1. jimdroid

    jimdroid Well-Known Member This Topic's Starter

    Joined:
    Oct 31, 2009
    Messages:
    805
    Likes Received:
    106
    I just switched my contacts from Outlook to GMail. No problem in doing that. I left the outlook contacts on the phone (just in case), but switched the View item in people to only show the gmail contacts.

    Whenever I make or receive a call now, the caller ID lookup always tells me I'm calling or receiving a call from one particular user, who is not the caller/callee.

    Clearly I need to clear a lookup cache, but which one? There are the following caches/data that might need to be cleared: Contacts Storage, GMail Storage, People.

    Does anyone know which, if any, of those will cure my problem? Or is it something else?

    Any help will be appreciated...thanks.

    jd
     

    Advertisement
  2. cooolone2

    cooolone2 Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    737
    Likes Received:
    65
    Did you convert and import your contacts from Outlook to Google? If not, all you did is select to show Google contacts but I'm sure if you log onto your Google account you will see they are not there.

    I don't remember how to do it, but there is a process, or you could check and see if there are any app's in the market to do it for you.

    Hope that helps...
    :)
     
  3. jimdroid

    jimdroid Well-Known Member This Topic's Starter

    Joined:
    Oct 31, 2009
    Messages:
    805
    Likes Received:
    106
    Thanks...

    I exported from Outlook to .csv, then imported into Google. It all works, and all the Google contacts show up (both on the PC and on the phone).

    The problem is that the caller ID lookup is now not functioning correctly.

    Thanks,

    jd
     
  4. cooolone2

    cooolone2 Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    737
    Likes Received:
    65
    Wow, ok... well then that's bad... I haven't heard of that problem in particular, I hope someone else has and can offer some help. Last thing I would do is try a soft reset? Are you rooted, using a ROM? If so I might try the everything ROOT section too.

    Regards
    :cool:
     
  5. jonwlewis

    jonwlewis Well-Known Member

    Joined:
    Mar 27, 2010
    Messages:
    108
    Likes Received:
    6
    If you switched all of your contacts to Google, are they showing up on the internet on Google under your contacts? If so, try deleting your contacts off of your phone. After you have them deleted, go into Accounts under settings on your phone. Then, make sure that you have sync contacts selected in Google. Then let Google sync up your phone with the contacts. See if that helps.
     
  6. jimdroid

    jimdroid Well-Known Member This Topic's Starter

    Joined:
    Oct 31, 2009
    Messages:
    805
    Likes Received:
    106
    Thanks, will try later. Deleting 1200 contacts takes a while :) That's the way I got them onto the phone in the first place: imported into PC Google then turned sync on in the phone.

    jd
     

Share This Page

Loading...