Calling Issue


Last Updated:

  1. andrewcool

    andrewcool New Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    4
    Likes Received:
    0
    Nearly every time I try and call somebody the phone lags for almost a min before it actually starts calling and whats worse is that if you press the "call" button too many times it will actually call the same phone number while you are on a call.

    For example: I call 555-555-5555 ; and I press call...I wait; and it doesn't call..I wait more and nothing then finally I press call again. It starts ringing; and when I am in the middle of a conversation it will put the person on hold and dial 555-555-5555 again.

    Does anyone else have this problem that after pressing "call" it takes a while for it to actually call anyone?

    If there any solution to this?

    Please help, because this problem can get very annoying.

    One time it took me a whole min; just for it to start calling the number...a whole min of waiting; while on other phones it just starts ringing after I press call.
     

    Advertisement
  2. fparklin

    fparklin Member

    Joined:
    Dec 9, 2009
    Messages:
    16
    Likes Received:
    0
    yeah!!!! that is soooooooo annoying. I dont know what the hell that is. I will call a number or contact, the number disapears from the entry box, so i call again, nothing.. then like 20 seconds later, the call goes through... then in the middle of the conversation, it gets cut off cuz i am calling them the second time. So one call is green with them, and another is yellow (on hold).

    It is so stupid. Like the hero can do so many things now, but it cant even do the most basic thing a phone should be used for. making calls!!!!!

    This is a huge huge bug on the 2.1. I dont know if it is just an issue with the hero or on all phones running eclair.

    What to do!?!
     
  3. ashley82303

    ashley82303 Active Member

    Joined:
    Mar 30, 2010
    Messages:
    43
    Likes Received:
    3
    Yes! We are having the same problem with ours too. It's so annoying. I was wondering if we were the only ones and I'm happy to see we aren't!
     
  4. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,820
    Likes Received:
    4,750
    Sorry guys, no problem with mine. Wish I could help! :(
     
  5. ajbrickyard

    ajbrickyard Well-Known Member

    Joined:
    Oct 15, 2009
    Messages:
    58
    Likes Received:
    24
    I got the same damn problem!!!
     
  6. Wingzfan61

    Wingzfan61 Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    256
    Likes Received:
    36
    This is the one problem Im having. Im sick of people bitching because Ill call them twice in one call. I havent found a fix for it but Im about to start removing apps one by one and see if it helps.
     
  7. aplacetorest

    aplacetorest Member

    Joined:
    Apr 15, 2010
    Messages:
    19
    Likes Received:
    1
    same prob here
     
  8. Hoos

    Hoos Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    87
    Likes Received:
    18
  9. chawski

    chawski Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    525
    Likes Received:
    36
    try updating the profile. I called sprint today with the same problem and thats what was advised and it seems to be working well now.

    Menu - settings - about phone - system updates - update profile
     
  10. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,275
    Likes Received:
    7,881
  11. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,275
    Likes Received:
    7,881
    I have also updated my profile a couple of times in the past couple of days and it still does the same


     
  12. chawski

    chawski Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    525
    Likes Received:
    36
    geeze i was really looking forward to 2.1 but since ive had it its been one headache after another. Im also not able to connect to any bluetooth (headset, car, computer)
     
  13. rawightman

    rawightman Member

    Joined:
    Dec 13, 2009
    Messages:
    19
    Likes Received:
    1
    Had the same problem, installed handcent and removed the battery, one of the two fixed the call lag.
     
  14. sr1982

    sr1982 Well-Known Member

    Joined:
    Oct 4, 2009
    Messages:
    153
    Likes Received:
    1
    Same problem here. I have tried everything and it is still horrible.
     
  15. andrewcool

    andrewcool New Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    4
    Likes Received:
    0
    I would think it would be a software issue. Is it a hardware or a software issue or is it both?
     

Share This Page

Loading...