Calling out using Google VoiceSupport


Last Updated:

  1. Aookay

    Aookay Well-Known Member This Topic's Starter

    Joined:
    Apr 16, 2010
    Messages:
    480
    Likes Received:
    102
    I did a search and couldn't find anyone else with this problem was seeing if anyone had some tips :)

    So, I have google voice set up to make all calls. But whenever I call out, I call out using the phone's number, and not my google voice number. I've tried looking through all the settings on both the app and the desktop version and have not found anything that works. I still get my SMS through the app, so the service is working. I just can't get it to call out using my google voice number, and this was automatic on my incredible :(

    Thanks in advance!
     

    Advertisement
  2. yawdapaah

    yawdapaah Well-Known Member

    Joined:
    Aug 20, 2009
    Messages:
    900
    Likes Received:
    288
    +1
    I almost made an international call from my VZW number even though I've set the DX to use GV for international calls.
     
  3. wreed

    wreed Active Member

    Joined:
    May 13, 2010
    Messages:
    27
    Likes Received:
    1
    Click into the Google voice app, hit the menu button, then go to settings, it's in there under Making Calls.
     
  4. lexluthor

    lexluthor Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    I think there are also some numbers where it automatically bypasses GV. Like if you have a *82 or *67, if it's a 7 digit number (I think) and probably some other number types.
     

Share This Page

Loading...