Calls Go Straight to VoicemailGeneral


Last Updated: 2012-05-10 23:31:46
  1. Jethro

    Jethro Well-Known Member

    Hi, I have an issue where occasionally a call will go straight to my voicemail without ringing or otherwise notifying until there suddenly appears a voicemail. And I don't think it even shows up as a missed call.

    - Anyone else have this happen or know what the cause may be?

    My phone is set to ring & vibrate, and is usualy just sitting there asleep. I'm not on another call or otherwise using it. But I can test call it right after and it's fine. Frustrating.

    Advertisement
  2. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    That used to happen on my girl's BlackBerry. I think she was just avoiding my calls, but she claims otherwise. ;) Most of the time it was a lack of coverage or network problem in the area she was in. Although sometimes it would happen when she was in our house. Verizon sorted it out for her, but I don't remember what the underlying reason was. The first thing I would try doing is a *228 Option 2 update. If that doesn't help I would contact Verizon the next time it happens.
  3. telltime

    telltime Well-Known Member

    There is actually a setting in each individual contact that allows this to happen. I'd go through your contact list and make sure you don't have it selected for anyone you don't want it to happen to.

    Otherwise, it is likely happening when your phone is not getting a good signal. This happens to me inside my house often, esp. towards the center of the house. When this happens, my bet is that your reception is spotty. VM acts as if you don't have the phone on (i.e. - no signal) and that's why you also don't get a missed call indicator. It can be esp. frustrating if your VM indicator is slow to display...
  4. Every mess with the slot cycle? I have a feeling it's a mix of a high slot cycle and not getting great reception. Look at the tutorial thread on how to change the slot and see if that helps.
  5. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Ya know. Every time you write that I read slut cycle and get the oddest mental images. :p
  6. Jethro

    Jethro Well-Known Member

    Thanks for the replies. I know it's not a contact settings issue, as I've never set that, and the same people may ring through most of the time.

    I'll try to keep an eye on the reception, though. That would bum me out, as I've never had reception problems in the past with other phones in the same locations, and I would have to stop haggling my boss about how his iPhone doesn't get as good of reception as my Verizon Google phone...

    I don't usually pay much attention to the signal strength bars, though, as the icon is so tiny and not extremely detailed, and it seems to fluctuate a lot anyways (as does my 1x/3G indicator). Calls have just usually worked.

    Is there any apps or settings menus where you can see much more detailed information about your radio signal strength?

    THANKS>
  7. swe3t23

    swe3t23 Well-Known Member

    does this feature available on the Motorola Droid
  8. redwing26

    redwing26 Member

    I am having this issue too! I NEVER had this happen with T-mobile - I love the Droid - but I'm not liking the straight to voicemail - or my daughter has even told me that she has tried to call me several times - my phone never rang or even showed up in the call log.

  9. Look in the tutorials and adjust your slot cycle.
  10. redwing26

    redwing26 Member

    I'm trying to find that tutorial and can't find it - Can you please point me in the right direction (post link if you have it)

    THANKS!!!
  11. "1. ##pst (##778)
    2. "000000"
    3. Modem
    4. Slot cycle
    5. When you're done exploring all the different options, be sure to hit "menu" and to save the changes. Don't back out as it won't save them.
    6. You will be forced to restart and the changes should be made.


    I bumped it from 2 to 1. Waiting to see the effect on battery life. If it isnt bad, I'll bump it to 0. Maybe its placebo, but I feel 3G is faster for me. Probably not, but i like to pretend it is."
  12. redwing26

    redwing26 Member

    Thank you - Although now I have to ask an idiot question -

    Where do I do step #1 at? Under settings? Do I call ##778 (which I did, it says it is a Verizon number that is no longer in service)

    I know, dumb question, just need an answer - thanks!

  13. Just did it and it didn't ring. It isn't supposed to. A message saying "initiating" should pop up and then you should be given the option to enter either "view" or "edit" mode. Do edit.

    Make sure it's star and not pound that you're pressing.
  14. redwing26

    redwing26 Member

    Normally, I am the tech guru that everyone comes to - Just can't seem to get this -

    Am I touching phone icon - then **778 - then what? enter? Call button -

    I do that and I am given the message "your verizon feature update could not be completed"

    hanging head in shame.....
  15. Reverse what I said earlier. My original post was correct. It's "##PST" or "##778." No asterisk, the pound sign. It works. Not sure what you're doing wrong. Yes, you hit call afterwards.

    I wish I could show you video of me doing it, but this stupid LifeCam doesn't take video or something. I dunno. POS.
  16. redwing26

    redwing26 Member

    This is the message I get:

    "Welcome to Verizon wireless. The number you have dialed has been changed, disconnected, or is no longer in service"

    Perhaps its the area I'm in? Im in Southern California - so many we are suppose to dial a different number...oh well - thanks so much for trying to help me!
  17. 18delta

    18delta New Member

    I was having this issue and found one solution that worked for me.

    Even though i have a national plan, i still have a "local" area. This is the area from which your cell # is generated from. For example, if your area code is 509 then your local area would be eastern Washington.

    Every time i would travel out of my "home" area i could not receive phone calls but i could make calls and use the internet etc. People who called me would get sent straight to my voicemail.

    There is a setting/option which i couldn't find on my Verizon page so i am guessing it is server-side. This setting blocks people from calling you (straight to vm) when you are out of your home area even if you have a national plan. My guess is that it is a protection measure/option for those who have just local plans and dont want to get hammered with roaming when they leave their area code. Problem is, this option is functional even with a national plan that wouldn't result in roaming charges anyway.

    Solution; called customer service to see if this "block" was active/set on my line. Sure enough. A little click by the rep and problem resolved.

    Hope this helps.
  18. veggiegrrrl

    veggiegrrrl Active Member

    this just happened on my metro pcs service with an Huawei Ascend phone. phone never rang, call went directly to voicemail (three times). plus, there's a blinking bluish triangle...hmmm.
  19. Demache

    Demache Well-Known Member

    Well a triangle normally means roaming. So you probably don't have very coverage where you are, and it won't be 100% reliable when it receives calls, since it goes through another carrier.
  20. veggiegrrrl

    veggiegrrrl Active Member

    yup...and i missed a $200.00 work gig today because of it. grrrrrrrrrrrrrrrr.
    thanks!
  21. matonanjin

    matonanjin Member

    Did this ever get figured out? I just got a new Droid and calls are going straight to voicemail without my phone ever ringing. It isn't a setting for the contact. It happens a lot with my brother and I do not have his contact set to go to voicemail.

    It isn't an issue with coverage. This happens at my house where I have great coverage and it never happened with my previous phone.

Share This Page