1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Calls muted when not using headset or speakerSupport


  1. cerp

    cerp Member

    Hello there.

    For a while now I haven't been able to make or answer a phone call without using speakerphone or a bluetooth headset. When I try to call or answer the phone without these peripherals I can hear nothing: no dial tone, no voice, etc.

    The problems started when I flashed AOKP. I accidentally restored the system backups from Titanium backup which it explicitly says not to do in the installation directions for AOKP. I assume this is what caused the problem. For some reason I cannot play sound through play music or the web on the onboard speakers either. It appears that my phone "thinks" that the headphones are always plugged in. The ringer and notification sounds work.

    I have tried to flash multiple different ROMs, wiped all the caches multiple times, but no luck. Any ideas?

    Advertisement
    :
  2. Mahalo

    Mahalo Well-Known Member

    All I can think of is go completely back to stock...unroot and relock. If there is still a problem... exchange for a new one.
  3. jkc120

    jkc120 Well-Known Member

    You could try this free app:

    https://play.google.com/store/apps/...W5kcm9pZC53aXJlZGhlYWRwaG9uZXJvdXRpbmdmaXgiXQ..
  4. cerp

    cerp Member

  5. jkc120

    jkc120 Well-Known Member

    Cool, glad it worked! This will at least get you by until you can do a clean flash of your next ROM :) :thumbup:
  6. cerp

    cerp Member

    It's actually stayed with me through several ROMs and cache wipes, but all the same, thanks. :driver: this was a cool smiley and I want you to have it.
  7. jkc120

    jkc120 Well-Known Member

    Were those dirty flashes or did you factor reset/wipe data between ROM flashes? If you weren't wiping data/factory resetting, then that would explain the issue persisting across ROMs (or if you restored system data in TiBu).
  8. cerp

    cerp Member



    I always wiped before flashing but as I said in op I did restore system in titanium
  9. jkc120

    jkc120 Well-Known Member

    Yeah, so what I mean is, the next time you flash a ROM do a clean flash and don't do a system restore data. ;) Just take a few mins to re-do the system/AOKP/ROM settings, trust me it'll save you time on issues like this one and FC's etc. :)
  10. cerp

    cerp Member

    Yeah, I did the system restore once a while back. Haven't done it since.
Loading...

Share This Page