Camcorder not workingSupport

Last Updated:

  1. faithbw

    faithbw New Member

    Hi all!

    I recently purchased a HTC Desire. I tried to use the camcorder today but could not. I re-formated the SD card and set my phone back to the factory settings but neither action worked. What happens is that when I open the camcorder app, it comes up but when I press the optical button nothing happens. I can still take pictures. However, I have to double tap on the screen for it to do so. I'm wondering if the optical button isn't working. I contacted the company that sold me the phone and am waiting for a response. Still, I thought I would post to see if anyone had a similar problem and if they were able to solve it on his own.


  2. Hadron

    Hadron Well-Known Member Contributor

    Hi Faith, and welcome to AF :)

    (Don't worry about the avatar - there is a reason).

    Does the optical button work for other purposes (e.g. for clicking on things in other apps, moving the cursor when entering text)? If not that would confirm your theory.

    To be honest, formatting the card and factory resetting the phone means that you've done everything you can reasonably be expected to do, and if this is a new phone you should indeed contact the vendor. Sorry I can't offer anything more.

    Good luck!

Share This Page