Support Camcorder

Discussion in 'Android Devices' started by yeldarb20, Apr 26, 2012.

  1. yeldarb20

    yeldarb20 New Member
    5

    Apr 26, 2012
    4
    0
    5
    I need help with my lg optimus v's camcorder. It worked for awhile but now whenever i push record, it will not record. What is wrong?
     

    Advertisement

  2. bac22

    bac22 Well-Known Member
    43

    Jun 28, 2011
    151
    40
    43
    Do you have enough free memory?
     
  3. benslgdroid

    benslgdroid rockstar
    213

    May 18, 2011
    2,567
    834
    213
    Male
    production assistant (pa), graphic artist
    Magrathea
    Does it give you an error? What does it say? If you have enough space try to reboot. Did you recently download an app that has a camera in it?
     
  4. yeldarb20

    yeldarb20 New Member
    5

    Apr 26, 2012
    4
    0
    5
    I should have enough, i have enough to download apps. There's no error but when i press the record button it turns blue but doesn't record. None i know of.
     
  5. benslgdroid

    benslgdroid rockstar
    213

    May 18, 2011
    2,567
    834
    213
    Male
    production assistant (pa), graphic artist
    Magrathea
    Sounds like a bad unit
     
  6. yeldarb20

    yeldarb20 New Member
    5

    Apr 26, 2012
    4
    0
    5
    I have recorded 3 videos already though, only after that did it stop working.
     
  7. bac22

    bac22 Well-Known Member
    43

    Jun 28, 2011
    151
    40
    43
    settings>storage

    What does it say for the sdcard?

    Also are you able to take pictures? If so, then I don't think it's a hardware problem.
     
  8. yeldarb20

    yeldarb20 New Member
    5

    Apr 26, 2012
    4
    0
    5
    The sd card has more memory, more than 1 gig left. And yeah it takes pictures perfectly fine.
     
  9. bac22

    bac22 Well-Known Member
    43

    Jun 28, 2011
    151
    40
    43
    I would call VM tech support and see if you can get anywhere with them. Not sure this is a hardware problem since it takes pictures fine.
     
  10. nannycrick

    nannycrick Well-Known Member
    83

    May 7, 2012
    222
    77
    83
    Female
    Mobile secretary for a trucker.
    Winchester,VA
    I've had that problem myself. I keep a copy of the stock rom in my PC. Hook up your phone to your computer. Once you download the stock rom, (I found mine on Google Play) run the file thru extraction. open it up to the file marked SYSTEM. open that up and find the file marked APPS. open that up and it will show you all the "stock" system apps or apks. Find the Camera apk and send it to your sd card. Confirm it's in the sd card & unhook your phone from your computer. Then open up the file using your file manager and it will run thru a regular install program. Once installed move that camera apk to a file marked backups for storage. (if you have one already, move it to downloads or some place safe for future use.) Make sure you have a copy of that stock rom before you uninstall ANY SYSTEM APK. Once you do the install, run you camcorder to do a sound check. you should find it working again. I lost the sound of part my granddaughter's 2nd birthday party video because of this issue. Keep that camera apk handy. And do a sound check before important events.
     
    jerrstan likes this.
  11. nannycrick

    nannycrick Well-Known Member
    83

    May 7, 2012
    222
    77
    83
    Female
    Mobile secretary for a trucker.
    Winchester,VA
    By the way, I've had to do this thru two different custom roms. I don't know why the camcorder part of the camera apk is affected. but having the stock rom on file to pick pieces from is a BUTT SAVER!!
     
    jerrstan likes this.
  12. bader660av

    bader660av Member
    15

    Apr 17, 2012
    14
    0
    15
    I am also having the same issue, Plenty of space, I take pictures fine, but now I can not take any more videos? I rebooted and still no luck.


    anyone else seen this issue? is there an easier fix?


    Thanks

    Bob
     
  13. bader660av

    bader660av Member
    15

    Apr 17, 2012
    14
    0
    15
    Update,


    I went back in and instead of using the onscreen button, I used the camera button on the side of the camera and the video camera worked now, and the onscreen button started working... Weird.
     
  14. bader660av

    bader660av Member
    15

    Apr 17, 2012
    14
    0
    15
    update, update,

    now the camera physical button does not work for cam corder but does for pics. This is defiantly a software bug.
     
Tags:

Share This Page

Loading...