Camera AutoFlash SettingGeneral


Last Updated:

  1. reflekt2099

    reflekt2099 Active Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Likes Received:
    6
    Every time I load up the Camera, it's automatically (reset) set to autoflash. Does anyone know a way where I can set the camera's flash setting to be OFF and stay that way? Most of the time, i don't want camera flash, and every time i load up the camera, i'm having to turn off the flash.

    any help would be greatly appreciated.

    thanks
     

    Advertisement
  2. jamor

    jamor Well-Known Member

    Joined:
    Apr 13, 2010
    Messages:
    3,688
    Likes Received:
    761
    C'est un bon question mais je ne sais pas.

    Merci.
     
  3. reflekt2099

    reflekt2099 Active Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Likes Received:
    6
    bump
     
  4. jamor

    jamor Well-Known Member

    Joined:
    Apr 13, 2010
    Messages:
    3,688
    Likes Received:
    761
    Hey that hurt.
     
  5. reflekt2099

    reflekt2099 Active Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Likes Received:
    6
    what hurt?

    toppp
     
  6. reflekt2099

    reflekt2099 Active Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Likes Received:
    6
    can anyone help?
     
  7. reflekt2099

    reflekt2099 Active Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Likes Received:
    6
    bump
     
  8. reflekt2099

    reflekt2099 Active Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Likes Received:
    6
    does no one else have this problem or find the automatic autoflash setting annoying?
     
  9. reflekt2099

    reflekt2099 Active Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Likes Received:
    6
    bump
     
  10. allen2oo3

    allen2oo3 Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    113
    Likes Received:
    35
    no help from me but count me in for wanting a solution
     
  11. reflekt2099

    reflekt2099 Active Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Likes Received:
    6
    bump
     
  12. jkburn88

    jkburn88 New Member

    Joined:
    May 6, 2010
    Messages:
    1
    Likes Received:
    0
    I'd also like to hear the solution, if there is one.
     
  13. reflekt2099

    reflekt2099 Active Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Likes Received:
    6
    i guess the positive thing is that this is probably a very easy fix through an update. but this should have already been a non-issue.
     

Share This Page

Loading...