Camera Button Broke!?!?Support


Last Updated:

  1. dxflip

    dxflip Active Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    26
    Likes Received:
    7
    OK this is weird, I haven't really taken much pics with my Droid X until recently. First time I had the phone, the camera button worked great, took a few pics here and there just to test it out. Have not used it since then, until recently. It was working fine after taking a few shots but from some reason, it won't take any pics now. Also pressing the camera button does not open the camera app at all now (it used to before).

    I know it's two stages, autofocus then press all the way down to take the pic, but it aint working. I slowly press it for autofocus, nothing happens. I then completely press it down, still nothing. Sometimes it does look like it focuses really quick then the LED light flashes for a moment but camera does not take the pic (no click or anything). And now it hardly even does that anymore. I tried a camera app that has the buttons on screen and that works taking pics so I'm guessing its my camera button... Anyone had this issue?

    This really sucks, I'm going to have to take this to VZ store near my house, if anything would they replace it with a new phone or a refurb?
     

    Advertisement
  2. Veritech

    Veritech Active Member

    Joined:
    Apr 30, 2010
    Messages:
    44
    Likes Received:
    6
    Make sure you don't have the picture mode set to Self Portrait.
     
  3. dxflip

    dxflip Active Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    26
    Likes Received:
    7
    Nope, tried it on every setting, nada. Even having a hard time with Camcorder, won't record pressing the button. Guess I'm gonna have to make a stop at VZ store... damn was having fun with my X.
     

Share This Page

Loading...