Camera button controlling volumeSupport


Last Updated:

  1. pitbullguy

    pitbullguy Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    14
    Likes Received:
    1
    As of yesterday, my camera button does not open the camera, but controls the volume. I have done a factory reset, etc. and nothing seems to fix it.

    Has anyone experienced this? Any advice is greatly appreciated.
     

    Advertisement
  2. Tumeg

    Tumeg Well-Known Member

    Joined:
    Sep 9, 2010
    Messages:
    315
    Likes Received:
    94
    You sure you're pushing the RED camera button and not the volume rocker? ;p
    [had to ask]
     
  3. pitbullguy

    pitbullguy Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    14
    Likes Received:
    1
    It's definitely the camera button, but good question because you don't always know the experience of people on here ;).

    I've had it since launch day, and it's been absolutely flawless since. All of a sudden last evening it started opening the camera application and taking pictures without me doing a thing.

    I did a factory reset twice and didn't install any of the applications back on the phone. And now, the camera button operates as volume completely.

    Called VzW and they are sending out a replacement. I assume it's something internal at this point, rather than some software issue.

    Also, the call to VzW support was quick. I loath calling tech support there. However, I immediately told them the issue and the steps I had taken to resolve. Without any hesitation, he shipped out a new phone. I guess just immediately telling them what steps you have already taken helps.
     

Share This Page

Loading...