Camera button focusSupport


Last Updated:

  1. rhyzar

    rhyzar Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    14
    Likes Received:
    0
    When I first got my DX, the focus button seemed to work just fine, but now, it will not focus until you fully depress the camera button. I have the following set:
    Scenes - Auto
    Effects - Normal
    Flash - Auto
    Picture Mode - Single Shot
    Tags - Auto Location Tag
    Picture Resolution - Widescreen (6MP)
    Video Resolution - High Definition (720p)
    Quick Album Upload - Facebook
    Review Time - 4 seconds
    Face Detection - Off
    Iso - auto
    Exposure - 0
    Shutter animation - none

    I have read that setting the face detection and using self portrait will do this, but both are off.

    I do get the square focus reticule but it doesn't turn green or anything when pressing the button halfway down....any ideas?
     

    Advertisement
  2. rhyzar

    rhyzar Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    14
    Likes Received:
    0
    Does anyone know of a hardware button testing program to make sure that the actual hardware button is actually working? Or some sort of Diagnostic type of program?
     
  3. rhyzar

    rhyzar Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    14
    Likes Received:
    0
    Anyone have any idea?

    btw - haven't updated to 2.2 yet - still on 2.1u1
     
  4. danreese

    danreese Member

    Joined:
    Aug 29, 2010
    Messages:
    10
    Likes Received:
    0

    update to 2.2, press on screen shutter button, it auto focuses then shoots
     

Share This Page

Loading...