Camera dead after Froyo update


Last Updated:

  1. oscarbravo

    oscarbravo New Member This Topic's Starter

    Joined:
    Aug 6, 2010
    Messages:
    3
    Likes Received:
    0
    I updated to 2.2 OTA a few days ago and since then my camera doesn't work. When launched all I get is a black screen that sits there indefinitely. If I kill all running processes and try again the screen goes black and immediately returns to the home screen.
    I did notice that a few days ago it suddenly started working again out of nowhere, but the following morning it was dead again.
    I've tried a full factory reset but no joy.

    Does anyone have any ideas?
     

    Advertisement
  2. Mark One

    Mark One Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    52
    Likes Received:
    4
    Culprit for me was: LED Light Widget 1.0.9

    Uninstalled this and camera working normally even after reboot.
     
  3. oscarbravo

    oscarbravo New Member This Topic's Starter

    Joined:
    Aug 6, 2010
    Messages:
    3
    Likes Received:
    0
    I've heard about that app causing a similar problem, but I've never had it installed. Also, I've done a factory reset and it's still dead so it isn't an app that's causing the problem.
     
  4. traustie

    traustie Member

    Joined:
    Jul 14, 2010
    Messages:
    12
    Likes Received:
    0
    My camcorder wen't dead after the Froyo update. The camera works fine. I contacted HTC and they told me send the phone in for repair. I'm going to send it in on monday:(
     

Share This Page

Loading...