Camera FlashSupport


Last Updated:

  1. aconrad86

    aconrad86 Well-Known Member

    I Can't remember the last time the flash on my camera worked. I can use the Streak Light app as a flashlight which lets me know the light itself works. I flashed the unlocked 2.2 on my phone in December and have since gotten it to 2.2.2 with the OTA. Anyone have the same issue or a solution for it? Thanks!!

    Advertisement
  2. bobnelsonfr

    bobnelsonfr Member

    Same problem here.
  3. DellStreakLuv

    DellStreakLuv Active Member

    You've probably already tried this, but I like to start simple. Are you making sure flash mode is in the "On" position?

    Did you do a "BackUp & Restore" before updating to 2.2.2? You may be able to do a "Restore" to get your camera back up and running.
  4. aconrad86

    aconrad86 Well-Known Member

    I tried the Camera settings but it won't let me select the "on" option and since I began with the ATT locked version my service tag is screwy so dell wont help me at all
  5. M3D1C

    M3D1C Member

    Sorry to be off topic, but I have the same issue everytime i try to use dell's support site. It tells me it is wrong but it is the same on both the device itself and on the box. pain in the ass, kindof offset me on my faith in Dell when they told me I apparently bought my phone in Kurdistan but I have AT&T and you shipped it to NJ dell...smh

    on topic as said before open the camera and on the right side is all your options one up from the bottom is the flash symbol, tap that and try to turn it on? I just rooted my device earlier tonight and the flash works fine and so does the streak light led flashlight app.
  6. aconrad86

    aconrad86 Well-Known Member

    Idk I'm giving up. That streak has completely quit working so I am having to use one that i have that can't update to 2.2. I'm never buying a dell product again. I love the idea of the Streak but in practice they have completely screwed the pooch
  7. algs26

    algs26 Well-Known Member

    Weird, I just tried and couldn't turn it on (or change WB from auto) until I reset the camera settings to "defaults" and hit ok. After, I can swipe the flash to on. Just tapping on the "on" settings seems to be iffy.
    aconrad86 likes this.
  8. aconrad86

    aconrad86 Well-Known Member

    cool I'll try that thanks
  9. ldhudson

    ldhudson New Member

    Camera Flash Fix

    Had the same problem with not being able to turn the camera flash to "on".
    Found this to work:

    Settings applications manage applications
    all
    Scroll to CameraEM
    Clear data
    return to prior screen
    Scroll to Camera
    Clear data
    Return to home screen
    You should now be able to turn the flash "on".

    Hope this works for you

Share This Page