camera has a black screen?Support


Last Updated:

  1. jbhumph

    jbhumph Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2010
    Messages:
    652
    Likes Received:
    54
    So i was trying to show off my phone today and when i tried to take a picture the screen was black. It won't take a pic or anything. This is the first time i've tried it since the update
     

    Advertisement
  2. Lightninrod

    Lightninrod Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    115
    Likes Received:
    6
    I'd do a battery pull.
     
  3. jbhumph

    jbhumph Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2010
    Messages:
    652
    Likes Received:
    54
    Tried it and it didn't change a thing. Should I try a hard reboot? :( Anyone else have this happen? It's almost like the lens cap was left on it (yes I realize there is no lens cap but you get the idea) cause everything else shows up....just no picture or video
     
  4. darreno1

    darreno1 Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    489
    Likes Received:
    26
    Looks like your shutter is stuck closed, it has happened to a few people and moto/verizon is aware of it. Try the hard reboot to see if it helps. However, you might have to get it replaced unless they came up with a fix (assuming it's software related). Have you applied the new update yet?
     
  5. jbhumph

    jbhumph Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2010
    Messages:
    652
    Likes Received:
    54
    Awesome. Yes, new update has been applied
     
  6. jbhumph

    jbhumph Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2010
    Messages:
    652
    Likes Received:
    54
    Mine was working before the update. That's really odd. I did a google search though and see that there are a number of people having this issue. I tried a few remedies they suggested but nothing worked. Looks like I'll be looking into a replacement....darn it I was having such good luck too :(
     
  7. trophynuts

    trophynuts Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    5,630
    Likes Received:
    1,792
    recently just in the last two days when i take a pic and then try to immediately view it i get a black screen and the only button that does anything is the home button. If i try to go back to the gallery and view the pic again..same thing black screen. This doesn't stop happening till i do a power cycle. ...not sure what is going on.no worries though i have a replacement for a diff reason that will be here on Tuesday.
     
  8. danlaw777

    danlaw777 Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    97
    Likes Received:
    3
    had the same thing happen to me yesterday, day 30 of having it. called verizon and a "certified like new" is on the way and will be here wednesday......bummer. still tho, it cant be more than 30 days old itself, just wonder what was wrong with the 1 on the way....
     

Share This Page

Loading...