Camera IssueSupport


Last Updated:

  1. Bradden

    Bradden Well-Known Member This Topic's Starter

    Joined:
    Sep 1, 2010
    Messages:
    235
    Likes Received:
    8
    Hi

    I was using the camer this morning and after a few seconds the screen started flickering, it then turned a shade of purple and the view split so the bottom of the picture appeared at the top.

    I rebooted the phone and it was fine for about 30 secords and then did the same.

    Second reboot and it appears to be ok. Just wondering if anyone else has had this issue?

    All software is as standard.. the phone has not been rooted (yet).


    Thanks
     

    Advertisement
  2. anoniemouse

    anoniemouse Well-Known Member

    Joined:
    Jul 3, 2010
    Messages:
    1,514
    Likes Received:
    237
    Not had that myself, but i vaguely remember reading a post similar to that before.
    If it happens again try doing a factory reset, settings/privacy/factory data reset.
    The other thing it could be is an app is causing a conflict.
     
  3. Bradden

    Bradden Well-Known Member This Topic's Starter

    Joined:
    Sep 1, 2010
    Messages:
    235
    Likes Received:
    8
    Thanks.. hopefully it was a one off.. I'd hate to have to do a reset and lose all my data!
     
  4. speedycolzalez

    speedycolzalez Well-Known Member

    Joined:
    May 8, 2010
    Messages:
    513
    Likes Received:
    70
  5. Bradden

    Bradden Well-Known Member This Topic's Starter

    Joined:
    Sep 1, 2010
    Messages:
    235
    Likes Received:
    8
    The camera has behaved.. until today.

    I went outside and the camera went strange again.. even after rebooting.

    Odd thing is that the moment I came back indoors it was fine.

    I wonder if it's a problem with their being more light outside... I don't think it's temperature related as it was fine within moments of coming indoors.
     

    Attached Files:

Share This Page

Loading...