Camera IssuesSupport


Last Updated:

  1. imustbethedevil

    imustbethedevil Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    22
    Likes Received:
    0
    Every time I try to bring up the camera by clicking on it, the screen goes black and nothing happens. I can take pics with the button on the side of the phone, but I have to go to my gallery to see them. I am thinking that it could be one of my apps and I will have to restore back to phone defaults, but figured that I would throw it out there before I lost any time.
     

    Advertisement
  2. agent0014

    agent0014 Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    394
    Likes Received:
    1
    It's been documented in a few places now that any app or widget that adjusts the brightness can cause this issue. Try going into your settings and checking/unchecking "auto-brightness" and then try the camera.
     
  3. kiddk1

    kiddk1 Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    363
    Likes Received:
    15
    my brother had a similiar issue, he went to the sprint store they did a hard reset and all is fine now
     
  4. welcometothehellmouth

    welcometothehellmouth Member

    Joined:
    Jan 10, 2010
    Messages:
    9
    Likes Received:
    0
    I got my moment last Wed and the camera and camcorder are no longer working at all. I can snap a pic and it takes it but it goes no where not even in my gallary. The camcorder won't even come on it just says cannot turn on camera module. I took it to the service center and they did a hard reset but nothing happened. They have now ordered me a new phone to replace mine.
     
  5. imustbethedevil

    imustbethedevil Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    22
    Likes Received:
    0
    That sucks since all you have to do is what agent0014 suggested. It worked for me. Camera works fine again! So...

    "It's been documented in a few places now that any app or widget that adjusts the brightness can cause this issue. Try going into your settings and checking/unchecking "auto-brightness" and then try the camera."
     
  6. welcometothehellmouth

    welcometothehellmouth Member

    Joined:
    Jan 10, 2010
    Messages:
    9
    Likes Received:
    0
    I tried that and still no luck :( Thanks though!
     
  7. njbianco

    njbianco Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    434
    Likes Received:
    8
    The problem is probally you have a program/widget for controlling screen brightness if you do with widget bring the brightness down to 0% then uninstall the brightness app/widget then everything should work fine again at least that did it for me
     
  8. welcometothehellmouth

    welcometothehellmouth Member

    Joined:
    Jan 10, 2010
    Messages:
    9
    Likes Received:
    0
    I have not downloaded any widgets or changed any settings having to do iwth brightness. I downloaded a few games and I even uninstalled them to see if that would help but it didn't. I think my camera just may have some sort of defect.

    thanks!!
     

Share This Page

Loading...