Camera keeps shutting offGeneral


  1. Toddo97

    Toddo97 Active Member

    When I turn the camera on, it seems like if the phone moves even a little bit, the camera will fall to the background and I have to hit the back arrow button on the screen to make it turn back on. Is there any way to make sure it'll stay active or at least dial down the sensitivity?

    Advertisement
  2. Toddo97

    Toddo97 Active Member

    So is this normal behavior?
  3. rottenpixies

    rottenpixies Well-Known Member

    Are you running a custom rom? I know with custom roms there are many more options for changing the sensitivity and such. If you can't go through all that, maybe just trying an after market camera app like camera 360?

    If that doesn't work, it sounds like something you might want to bring to your provider for them to fix or replace.
  4. Toddo97

    Toddo97 Active Member

    I'm running the stock ROM--maybe ICS will fix it? I'll try some aftermarket camera apps and see if that helps--thanks
  5. quickaudi

    quickaudi Well-Known Member Contributor

    I don't get "fall to the background."
    Can someone help me on an explanation? Does the screen turn off?
  6. Toddo97

    Toddo97 Active Member

    Sorry if that wasn't very clear--it'll vibrate and go to a translucent screen showing my home screen icons. I then have to hit the back arrow to get back to the camera. It seems to do this at the very slightest shake of the phone so i have to play Operation to take a picture :)
  7. quickaudi

    quickaudi Well-Known Member Contributor

    Is that some sort of setting in the Tbolt? Sounds like some other camera app or other app is messing withit.

    I just shook my wife's tbolt and didn't have this issue. I didn't see that in any setting, either.
Loading...

Share This Page